HELP: Motorola Triumph randomly restarts!Support


Last Updated:

  1. nemo.mareed

    nemo.mareed New Member

    My Motorola Triumph keeps randomly rebooting and the battery goes from 90% to 7% suddenly sometimes. I had the phone for a week so far and the frequence of restarts is increasing. I don't have any task killer app.

    Is it some software that I am using or it's a hardware issue? Do you think I should have the phone replaced by Virgin Mobile?

    Advertisement
  2. stef7

    stef7 Well-Known Member

    It is possible that there is a problem with the sdcard.

    Recommend yiu backup what you can if there is something yiu wish to keep.

    Power down the phone. Make sure the sdcard is firmly seated in the socket.

    Boot the phone back up. Now using the phone's menu, format the sdcard.

    See if that helps.

    A factory reset wouldn't hurt. But id only do that after formatting the sdcard.
  3. nemo.mareed

    nemo.mareed New Member

    I followed your advice and formatted the SD card. Let's see where that leads :)
  4. rdjain1

    rdjain1 New Member

    Did this work? I am having the same problem (when I 'power off' my Triumph, it immediately restarts).
  5. marc12868

    marc12868 Well-Known Member Contributor

    Also another thing is if you are overclocking then you are overclocking to high... If not back up all your apps with titanium backup do a factory reset and restore your apps and see if that helps.
  6. soundping

    soundping Well-Known Member

    I was getting random restarts but after flashing to CM7 all those restarts are gone now. :)
  7. kc4pres2000

    kc4pres2000 New Member

    Go to settings, wireless&networks, wifi settings. Click the four square button on bottom left of phone. Pick advanced, wifi sleep policy, select never and hit cancel to exit. Thats it. Worked for me. No more restarts
  8. Tokens210

    Tokens210 Well-Known Member


    if that worked for you thats crazy lol, that just sets the wifi to never turn itself off



    also be careful with that, if you were to accidentally leave wifi turned on and charge your phone overnight your could have an overheat issue

    also that'll possibly drain your battery
  9. fireball9199

    fireball9199 Member

    for some reason this has just started happening to me,

    this is what I get from the logcat

    W/PhoneApp( 447): handleOtaEvents: got an event but otaUtils is null! message = { what=26 when=-15ms obj=android.os.AsyncResult@2b9c
    93b8 }

    every time it happens
  10. OverByter

    OverByter Resident Slide Rule Guru

    Which rom are you on? It sounds like VM is trying to push an OTA but your missing something. Although this doesn't really make sense because I've never heard of anything being pushed to this phone, not even a prl update.
  11. fireball9199

    fireball9199 Member

    Mantera's CM9
  12. MCPhotographer

    MCPhotographer Active Member

    Heppened with my first Triumph. It happened with such regularity that I had to have Virgin send me a replacement. The replacement does the same thing but not as often. Annoying but still useable.
  13. Claghorn

    Claghorn Well-Known Member

    I have this happen every once in a while (it was much more frequent on my old samsung intercept). I get the distinct impression it gets upset and throws a tantrum when it can't get a good signal (which is a problem inside the building where I work - I've never had the restart problem anywhere else).
  14. kaotik0fx

    kaotik0fx New Member

    Before you reflash your ROM, make sure you wipe your dalvik cache in CWM, after wiping data and cache. Even with a "new" replacement from VM, that does not mean you are the first user of the internal hardware.

Share This Page