Help!my Cliq2 can't read SD card after update to 1.1.30General


  1. oright

    oright New Member

    i updated my cliq2 system to 1.1.30 yesterday.But mobile can't read the SD card.I have two SD cards.One is the original 2G sd card,the other is kingston 8G sd card i bought previously.
    I am sure of the 2 SD card is OK.i can use them in my PC.And i tried them in my friend's phone.They can work too.Then i formated them.But still can't be read in my 1.1.30 Cliq2.

    Now i set my Cliq2 back to the 1.0.23 system again.phone can read SD card right.

    so i thinked it's the Updating problem.I want to know how to so settle it.any one can help me?

    Advertisement
    :
  2. tattedman

    tattedman Well-Known Member

    First off welcome to the forums!
    you probably got a bad ota... did you download over wifi?

    Try downloading the sbf and installing it yourself
    Download p3e_begonia_umts_begonia-user-2.2.2-BGN_1.1.30-ota-keys-T-Mobile-US_generic-signed.sbf.gz for free on Filesonic.com

    You will need MOTO RSD Lite
    http://www.droidforums.net/forum/at...16348d1285745947-rsdlite-v4-8-rsdlite_4.8.zip

    You have to boot into bootloader by pushing Camera+Vol. Up+Power you will see a black screen open the rsd and add the sbf file and plug your phone in. then click start

    It will take a few mins but once flashed it will be 1.1.30
  3. oright

    oright New Member

    when i put sd card in phone.it notices :SD card safe to remove.You can safely remove SD card.
  4. oright

    oright New Member


    AS a free member of that website,it's difficult to download the file.But i will try it.

    yes,i uesd to set my cliq2 back to 1.0.23 from 1.1.30 by MOTO RSD lite.I have the (p3e_begonia_umts_begonia-user-2.2-BGN_1.0.23-ota-keys-T-Mobile-US_generic-signe d.sbf) file.And then updated my phone to 1.1.30 over WIFI .Update successed,just can't read the SD card.
  5. tattedman

    tattedman Well-Known Member

    Ya I know its difcult I hate it as well.... Being a beta tester of the 2.2.2 upgrade the sd card was an issue with ota... I would have thought that would have been fixed I love the sbf I have bricked my c2 at least 20 time in the last 2 days trying to flash my custom rom.... I hope the sbf is your issue if it isnt I will help you find the answer

    Also you may have to format the sd card
  6. oright

    oright New Member


    I just tried the SBF,failed too.I also formated the sd card.Failed!
    So i decide to use 1.0.27 system again until the issue have been settled.

    As i know,this problem happend to some other people that updates his phone too.


    Any way,thanks a lot!
  7. tattedman

    tattedman Well-Known Member

    I will look into the issue to ne honest there ant much diffdrence except more bloatware.... I will try and fix the issue in my cuatom rom..... It is faster than stock when I run it through the emulator just need to find a way to flash it ...... Other than that its an improvement than stock rom
    oright likes this.
Loading...

Share This Page