Help! My computer isn't recognizing my EVOSupport


Last Updated:

  1. LegacyNY

    LegacyNY Member This Topic's Starter

    Joined:
    Jun 19, 2010
    Messages:
    16
    Likes Received:
    1
    Hey,

    I'm attempting to access my SD card and every time i connect my phone and choose disk drive to my comp it won't work. It will charge and that is all. When I go to My Computer it doesn't recognize anything as a "disc drive" like the little booklet says. Any help or advice would be greatly appreciated!
     

    Advertisement
  2. cr74mz

    cr74mz Member

    Joined:
    Jun 19, 2010
    Messages:
    21
    Likes Received:
    0
    Did your computer recognize it before?
     
  3. LegacyNY

    LegacyNY Member This Topic's Starter

    Joined:
    Jun 19, 2010
    Messages:
    16
    Likes Received:
    1
    No I just exchanged this Evo. So its brand new.
     
  4. jimcraig

    jimcraig Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    145
    Likes Received:
    9
    I had this same problem but think I fixed it. Problem is I wont be able to give definitive info on how to fix it.

    I installed "autostarts" to try and stop some of the BS that auto starts on the phone. After I did this I started getting the above problem.

    I went back into "autostarts" and enabled some items that I had disabled, this fixed it. Also the pc recognized the EVO after I unchecked the USB debug option under Settings>Applications>Development>USB Debugging.

    so check Settings>Applications>Development>USB Debugging and ensure its unchecked, that might be it.
     
  5. Wadester

    Wadester Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    249
    Likes Received:
    21
    This happened to me last night. I ended up rebooting the phone and PC then the drive started to appear again (Win 7).
     
  6. jimcraig

    jimcraig Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    145
    Likes Received:
    9
    ok after a little digging it seems its the USB debugging that might have caused the issue.
     

Share This Page

Loading...