Help my Evo wont connect to 4GSupport


Last Updated:

  1. newphi18

    newphi18 Member This Topic's Starter

    Joined:
    May 21, 2010
    Messages:
    12
    Likes Received:
    0
    i just got my white Evo last night and whenever i turn 4G on it says scanning... then connecting to Sprint, then it goes back to scanning. i know i have 4G in my area because i had a black evo but returned it last week before the 30 days was up. Any help please?
     

    Advertisement
  2. dgullone

    dgullone New Member

    Joined:
    Jun 11, 2010
    Messages:
    4
    Likes Received:
    0
    I'm having the exact same problem. I get prompted that the "4G network is now available", then connecting connecting, scanning but no connection.
     
  3. sagedil

    sagedil Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    796
    Likes Received:
    178
    That just normally means that yes there is a 4G signal but it is just to weak. Happens all over Raleigh for me.
     
  4. greatcasa

    greatcasa Active Member

    Joined:
    Dec 14, 2009
    Messages:
    38
    Likes Received:
    1
    I have the exact same problem. Picked up my white Evo yesterday, returned it and the 2nd one does the same. I know I have a perfect signal because we use Clear at work and we have a perfect full strength 5 bars. It's really making me mad that I may have to go and try to get a third one. From the small info I've found, it seems to be more hardware related as opposed to software as people have returned there's, and had their 2nd one's work perfect.
     
  5. Headcase_Fargone

    Headcase_Fargone Well-Known Member

    Joined:
    May 21, 2010
    Messages:
    182
    Likes Received:
    7
    My first Evo on release day refused to connect to the 4G network. It made it a step further though and sat at "Obtaining an IP address..." indefinitely. I returned it for another unit and it immediately connected fine.
     
  6. Andrewm315

    Andrewm315 New Member

    Joined:
    Feb 21, 2011
    Messages:
    2
    Likes Received:
    0
    Hold the power button on your phone and turn off the mobile network, then turn on your 4G, worked on my phone good luck :)
     
  7. Andrewm315

    Andrewm315 New Member

    Joined:
    Feb 21, 2011
    Messages:
    2
    Likes Received:
    0
    U have to turn the network back on tho for the wifi hotspot.
     

Share This Page

Loading...