HELP! My Headphone jack!Support


Last Updated:

  1. AreikUSA

    AreikUSA Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    8
    Likes Received:
    0
    I have a captivate and couple of weeks ago while listing to music on the speaker i plugged in my headphones and nothing..... Music was still playing out of the speaker but if i play with it alittle sometimes it will work and stay on other times it will play then stop as if i unplugged the headphones. Ive searched all over and cant find anyone else with a captivate with the same problem, but a guy at work said couple weeks ago his captivate started doing the same thing??

    Wouldn't think it could be a software problem?

    any help would be awesome....
    Thnx
     

    Advertisement
  2. Chroma

    Chroma Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    369
    Likes Received:
    25
    There is a problem with music playing unexpectedly when phones are plugged in and out, but your issue sounds more like bad soldered connections on your headphone jack. Keep in mind their may be a huge batch of runs where this problem will eventually crop up with more people using the jack.

    If you can replicate the problem easily, bring it back to the store and show them. They'll either do a rma, or just give you a different one.
     
  3. AreikUSA

    AreikUSA Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    8
    Likes Received:
    0
    Ok... Just tested with the screen locked plug & unplug the headphone many times and works everytime with screen on im still having the problem.....


    nvm still does it with screen locked just not as much it seems like.
     
  4. novagator

    novagator Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    45
    Likes Received:
    2
    Happened to me once. Worked fine again after I rebooted.
     
  5. AreikUSA

    AreikUSA Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    8
    Likes Received:
    0
    I've done that seems to fix it for a bit. I'm starting to think its software problem.
     
  6. Loremonger

    Loremonger Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    135
    Likes Received:
    8

Share This Page

Loading...