Help! my S3 is phone talking notifications!Support


Last Updated:

  1. tracie84

    tracie84 Member This Topic's Starter

    Joined:
    Jul 6, 2012
    Messages:
    7
    Likes Received:
    3
    It just started today. I got a new email and my phone spoke out loud and said "new email message". Then when my calendar was notifying me of a scheduled event it actually spoke the event out loud "jeremiah BBQ is in 10min"

    Anyone know how to deactivate this feature?
     

    Advertisement
  2. Sword Fish

    Sword Fish Well-Known Member

    Joined:
    Oct 19, 2011
    Messages:
    329
    Likes Received:
    40
    One of two things, you have talkbalk on (Accessibility) or driving mode. Use Svoice and say "Driving Mode Off"
     
  3. Mr4X4

    Mr4X4 Active Member

    Joined:
    Feb 4, 2012
    Messages:
    27
    Likes Received:
    4
    I had the same issue with mine. However it was not in the settings... My problem actually was caused by an app. If memory serves me it was light flow that was causing this actually. I had to completely uninstall the app before my phone would quit talking to me.
     
  4. Evo 5oh

    Evo 5oh Well-Known Member

    Joined:
    Dec 1, 2010
    Messages:
    530
    Likes Received:
    38
    wow cool how you got this to happen?
     
  5. dodgemalodge

    dodgemalodge Member

    Joined:
    Apr 22, 2010
    Messages:
    21
    Likes Received:
    0
    I'll second that. Lightflow caused same for me. uninstalled and all sorted. Shame though, any suggestions of other light apps for s3?
     
  6. John P

    John P Well-Known Member

    Joined:
    Aug 19, 2012
    Messages:
    151
    Likes Received:
    29

    This, as far as I'm aware is a google bug rather than a problem with the app.
    See here: Issue 23105 - android - Wrong accessibility service running in ICS when user selects another service - Android - An Open Handset Alliance Project - Google Project Hosting

    I had the same issue with the app called 'Missed It!'. Talk back seems to cause this problem with apps that use the accessibility settings.

    A kind of bodge to overcome this whilst we wait for google to fix: Disable Google TTS & Samsung TTS, which stops the talkback.
    I then found that if I re-enabled both TTS's, the talkback remains off until I restart my phone. Not ideal, but hey ho :)
     
  7. Jean18

    Jean18 New Member

    Joined:
    Mar 26, 2013
    Messages:
    1
    Likes Received:
    0
    What are you talking about? In plain English how do you turn this off?
     
  8. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,302
    I can translate but it will cost you a "please"
     

Share This Page

Loading...