Help! My S4 keeps crashing after pausing MP3s.Support


  1. jdip

    jdip New Member

    I've had my S4 for about a week now and only put music on it a couple of days ago (I had been waiting to get a micro SD card). It's a Fido SGH-I337M, 16 GB. I rooted it using Motochopper. There's a strange thing that keeps happening every time I pause an MP3. After pausing, when I try to unlock the phone from the lockscreen, it freezes up and crashes (happens every time). Sometimes it ends up rebooting.

    Now, this only happens with MP3s. It does not happen with FLAC files. I've searched high and low on google for other instances of this and have found nothing. It seems like it's a software bug but I tried restoring to factory settings and it continued to freeze up. I tried unrooting it and had the same result. The crashes happen whether the MP3 is on the phone storage or on the SD card. It's not due to any of my downloaded apps, because after doing a factory reset I was able to recreate the MP3 crash before doing anything else to the phone.

    Anyone know anything about this or can offer suggestions to try fix this? I'd like to try to resolve this before I take it in to get it exchanged.

    Advertisement
    :
  2. shmn

    shmn Well-Known Member

    Is this only using the stock Music player?

    Do your mp3's play on other devices?

    Have you tried downloading an mp3 from Amazon or Google and see if their mp3 works? (Maybe an encoder issue).

    Have you tried a different music app?

    Have you tried a different SD card (I know you said you tried internal memory...but maybe the SD is causing issues?)
  3. jdip

    jdip New Member

    It happens with other music player apps as well.

    My MP3s work fine on a multitude of other devices. And I have tried different MP3s and it does it with all of them.

    The bug still occurs when there is no SD card in the phone.

    I don't know what else to try.

    Question:

    I did try to wipe the cache from the recovery menu (not sure if that is the right name.. it's when you power off the phone and then hold the volume up, power and menu keys), and that resulted in an error. Is that normal behavior (does the carrier lock that?), or is that indicative of a problem?
  4. shmn

    shmn Well-Known Member

    Well, it sounds like you've already tried a factory reset and if that didn't fix the problem, then something else must be going on.

    I haven't rooted my GS4 (yet) but if you can't wipe the cache from recovery, then I suspect something is wrong. But you may need to hear from someone who has rooted because maybe (although I doubt it) that is normal. If you are still in your return period...I would take it now before it's too late. Do a factory reset in front of them and show them how it crashes...that should be good enough for any vendor.
  5. jdip

    jdip New Member

    Thanks for your help. That is what I was planning to do tomorrow, seeing as no one seems to know the solution to this across multiple forums.
Loading...

Share This Page