1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Help! My SGS loosed time. Looses 7-8 minutes every daySupport


Last Updated:

  1. Sparkle1975

    Sparkle1975 Active Member This Topic's Starter

    Joined:
    Jan 18, 2010
    Messages:
    29
    Likes Received:
    4
    Hey!

    My SGS looses time. Everyday it looses approximately 7-8 minutes. So when the alarm starts at 7:30 am, the time actually is 7:37. I've tried manually to change the time, but the next morning I have the same problem.

    I've tried both Automatic ("use network-provided values") and manually settings, but it does'nt work.

    My firmware is the Froyo JP3 version.
     

    Advertisement
  2. goondu

    goondu Active Member

    Joined:
    May 30, 2010
    Messages:
    42
    Likes Received:
    9
    This is a bug.
     
  3. karnka

    karnka Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    800
    Likes Received:
    58
    Dear god. "loosed"...
     
  4. Geryatrix

    Geryatrix Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    88
    Likes Received:
    12
    Please remember that English is not necessarily the first language of all posters.

    There are a lot of people near Newcastle, for which English is a second language.
     
  5. TheTrueSpin

    TheTrueSpin Well-Known Member

    Joined:
    May 21, 2010
    Messages:
    364
    Likes Received:
    36
    :)
     
  6. Sparkle1975

    Sparkle1975 Active Member This Topic's Starter

    Joined:
    Jan 18, 2010
    Messages:
    29
    Likes Received:
    4
    Yes, I could easily have used Google Translate, but instead I tried without. So now I've learned something new.

    Anyway, am I the only one with the time problem?
     
  7. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
    Unless you can speak 12 languages fluently and have never made a mistake yourself there is no need to play grammar police or make fun of people for a spelling mistake. Everyone makes them and as others have said, English is not always a person's first language. I commend anyone who learns a second language as it isn't an easy thing to do.
     
  8. sjdean

    sjdean Well-Known Member

    Joined:
    May 28, 2009
    Messages:
    114
    Likes Received:
    5
    Yaaay... A mod who has some common sense, not like all those other forums.

    To the OP, yes, XXJP3 seems to have a bug in time. I get the same issue too. Seems to get worse for me the more times I restart it!

    If you've flashed to XXJP3 anyhow, I'd get the Modaco ROM with the inbuilt root, I'd install ClockSync or something similar and tell it to sync every 30 minutes. Just in the last few hours I've lost minute.

    Cya
    Simon
     
  9. gerberman

    gerberman Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    112
    Likes Received:
    9
    Strange onr this, I saw other posts about this time loss thing so kept an eye on mine and it hasn`t lost a minute (JP3) if its a bug you`d think all jp3 installs would be affected
     
  10. Sparkle1975

    Sparkle1975 Active Member This Topic's Starter

    Joined:
    Jan 18, 2010
    Messages:
    29
    Likes Received:
    4
    Yeah, I don't get it.

    Flashed the 2.1 (I9000XWJM5) and the problem disappeared. I might try the JP3 again, maybe I've just been unlucky, but so far it's a mystery to me.


     
  11. betawave

    betawave New Member

    Joined:
    Aug 18, 2010
    Messages:
    1
    Likes Received:
    0
    Just want to add another voice to the mix. I'm also seeing time loss in jp3 that is not present in 2.1. Mine isn't as severe as some have reported, but I'm still losing 2-3 minutes a day.
     
  12. -Ollie-

    -Ollie- Well-Known Member

    Joined:
    Jun 15, 2010
    Messages:
    188
    Likes Received:
    21
    Not much to add.
    Either try a factory setting reset, either send back the phone for a replacement.
    In that case, I would try a factory reset first. Not much to loose, if the phone is returned to Samsung, you will loose all your data anyway.
    Just my two cents.
     

Share This Page

Loading...