Help needed!!! samsung galaxy s4... recieved text mesages keep showng in my hotmail account.General


  1. Hello and good evening to you, I live in the UK, and i'm on t-mobile network Just purchased a samsung galaxy 4, as ive upgraded from S3. Ive done all my settings and i'm very happy with it, BUT there is one issue i need to sort out. For some strange reason, my recieved txt messages ALSO show up in my hotmail inbox(which is my default email on the handset), ive gone to settings to try and remove this feature but to no avail. Can anyone help me please? much appreciated.

    Thanks Jules

    Advertisement
    :
  2. matther22xdroid

    matther22xdroid Well-Known Member

    Did you go into the SYNC settings in hotmail and deselect SMS Sync? That is what I had to do.
  3. erikadyo

    erikadyo Member

    yeah you have to go to your hotmail account settings and uncheck SMS Sync.. same happened to me too.
  4. Wonderer2000

    Wonderer2000 New Member

    The responses forgot to mention HOW to navigate to get to unchecking the SMS Sync option.

    This is for a Galaxy 4S

    1) Open your email on your phone
    2) Go to SETTINGS (it's on the bottom left of the the phone next to the HOME button)
    3) Tap on the Hotmail account that is receiving the texts
    4) Scroll down to the bottom and select MORE SETTINGS
    5) Scroll down to SYNC SMS and uncheck the box

    It worked for me. Hoped this helped. Good luck.
  5. ss4mini_user

    ss4mini_user New Member

    Hi,

    I followed the steps set out in the threads above and unticked the sync sms option on my phone. However, when I log into my hotmail account on my laptop, my inbox indicates that I have received some new messages and the number of messages is the same as the number of sms received on my phone so there is still a link between sms and my hotmail account. Any ideas?

    Thanks.
Loading...

Share This Page