Help neededSupport


Last Updated:

  1. jhj159

    jhj159 New Member This Topic's Starter

    Joined:
    Oct 22, 2010
    Messages:
    2
    Likes Received:
    0
    Im having trouble with my captivate. Ibought this phone from a friend of mine and clams its stock. I am also having trouble with signal as well. I get no signal at all, i took it to a att store and they tried there sim card and they got three bars.I also tired 3 different sim cards and still i get no signal. The firmware version is 2.1-update1, Baseband version I897UCjF6 , Kernel version 2.6.29 jetaek.lee@sep-11#2 , and build number Eclair... please someone help me with this im new to this and wondering if the reason why im not getting a signal is because of the wrong baseband or kernel...:(
     

    Advertisement
  2. Infinite-t

    Infinite-t Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    412
    Likes Received:
    74
    A few questions,

    So at the AT&T store they tried their sim and got 3 bars at the AT&T store?

    You tried your card at the att store and go no bars? and 3 different Soms got no bars? At the store or away from the store or where?

    Are the Sims AT&T sims?

    Do you get an AT&T signal at your house?

    Is the Sim card bad?

    Its seems to me that If AT&T used a one of their SIMs and got a signal, that means the phone is ok. All the numbers sound right off the tomp of my head.

    So If AT&T used a card that got a signal

    -The phone is working (nothing wrong with its fuctions or firmwares)
    -They have signal at their shop (probably a micro cell in back)

    So, if you tried your SIM in the AT&T store where there is a known signal. then that would most likely mean something wrong with your card.

    Ask AT&T to cook you up a new card.
    ---------

    If you did not try your SIM at the store where there is a known signal, and tried it elsewere, then perhaps the area you are trying it in has no signal.

    Go to a location with a known signal and try again.


    Those are the only things I can come up with with the info you gave. There seems to be nothing wrong with the phone since AT&T got it to work ( I suppose it is possible tho). It is possible to hack, and mess around with the phone and then "reset" it back to stock (sort of)... but if you trust your buddy.. Most likely there is something wrong with the card(s) you are trying, or there is no signal in the area you are trying it in.

    If you can give more specific info on who, what, where, when, how, maybe we can help more.
     
  3. jhj159

    jhj159 New Member This Topic's Starter

    Joined:
    Oct 22, 2010
    Messages:
    2
    Likes Received:
    0
    At the Att store she tried her personal sim card, she did get 3 bars but it would go to 1 bar, then 2, then 1,it went to 3 bars once.The sim that im using is my iphone sim card. i live out in the country and my signal is perfect out here and on my phone.when i use my same sim card on the phone,it gets no bars and then has no signal.I did also thought it was my sim, so i tried 3 different sim cards and one was new and all from att, and still nothing.i tried my sim card almost everywhere today in the captivate and sometimes i'd get a bar or 2 but then goes back to no signal.i dont know whats wrong.
     
  4. ShannonPricePhoto

    ShannonPricePhoto Active Member

    Joined:
    Sep 20, 2010
    Messages:
    39
    Likes Received:
    0
    there is no antenna in the sim card....
     

Share This Page

Loading...