HELP! "No Matching Content in Android Market" Error MessageSupport

Last Updated:

  1. Blueyedtigger0

    Blueyedtigger0 New Member

    Up until December 24th I was having no issues with my Market, that night phone locked me out saying I did the password incorrectly too many times. It normally tells me after 5-10 times that I must wait 30 seconds. The message said that I should sign in using my Google account, attempted & failed, stating that my password was incorrect. I went onto my computer and created a new password. Tried logging on, and I failed again, stating that my password was incorrect. I called Boost Mobile & the did a master reset back to factory settings. I was able to set up my accounts again. And now my Market shows the error message " No Matching Content in Android Market" It shows up for ALL of my categories. And it has been like this since the 24th. I hope there is a simple fix to this without going to the store. I have taken the battery out and the sim card out hoping that just a simple reset would work, but everything has failed. I've cleared the Cache & all that fun stuff. I hope someone can help me!

  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Do you have 2-step authentication enabled on your google account? That can cause issues after a reset.

    Also, which version of the market is it?
  3. Blueyedtigger0

    Blueyedtigger0 New Member

    No I do not have the 2 step authentication on my google account & I think its the 1.5?
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    You're using version 1.5 of the market or the Android version on the handset is 1.5? Have you tried updating the market to a newer version? If you open the market, hit menu, settings, it should give you a build version at the bottom?

    Did you have any issues before? If your Android version is 1.5, that's pretty old and a lot of apps might not be compatible.
  5. Blueyedtigger0

    Blueyedtigger0 New Member

    I don't know how to check it. I got the i1 in February of this year. I have never had any problems. I opened the market & hit the menu button & no settings came up. All that comes up is Search, My downloads & Help. I'm sure it's the 1.5 Market, because I could not DL WWF, and a Tech told me in order to be able to dl it, I needed 1.7 or 2.0 I think.
  6. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

  7. rossholly

    rossholly Member

    Google had stopped support for android v1.5 last week and it did cause much misery. It appears they have reconsidered and provided some extended life to this level as long as iDen phones are still breathing. I suspect when Sprint takes down Nextel we will be holding another portable camera / MP3 player / clock.
    El Presidente likes this.
  8. Duster1976

    Duster1976 New Member

    Im new here and I just recently had the same issue with my Motorola I1. After some research and a few phone calls. Here is the fix for the issue.
    1. open menu
    2. go to settings
    3. go to apps
    4. Manage App. (hit menu key)
    5. Filter (select all)
    6. Check In Services (clear data)
    7. Hit the back key
    8. Download Manager(clear data)
    9. Hit back button
    10. Market (clear cache) shut down phone then turn back on.
    This worked for me.

Share This Page