1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

HELP!!! None of my apps can find their old settings!!!Support


  1. wubbie075

    wubbie075 Well-Known Member

    Before I got my Photon today I backed up the settings to a bunch of apps to the SD card. After I reinstalled the apps, none of them seem to be able to find the backup/data files I saved?

    I tried copying the data from the SD card to the phone storage on the Photon with no luck. I tried rebooting the phone after I did that with no luck.

    Anyone know what I can do??

    Some of it (like screen setup on my launcher) can be recreated manually, but others (like the info in my notes app) would be gone forever....

    Advertisement
    :
  2. whatsitsname

    whatsitsname Well-Known Member

    That is because you need to move it to the internal sd card (phone's built in memory). The path of apps all point to the internal sd card while the external sd (your old sd card) card has been renamed to "sdcard-ext".

    The easiest way is just to copy the folders of the apps from the external sd card to the internal one. Example I just copy my Dolphin browser folder which is called "TunnyBrowser" and move it over to the internal card. I then tell "Bookmarks to SD" to restore the bookmarks and they can find it now.

    Use the file browser to move the files.
  3. wubbie075

    wubbie075 Well-Known Member

    That's what I did!

    I've been able to get some of it working, but the one I really don't wanna lose, my saved "notes" just isn't working (I use Color Note). The app is seeing the backup file now, but when I click restore no notes are loaded.
  4. Yay 4 Juggs

    Yay 4 Juggs Member

    i am having a similar issue with copilot and loquendo...cannot get copilot to recognize loquendo...worked perfectly on my evo...
  5. whatsitsname

    whatsitsname Well-Known Member

    On your color note backup it should have a number next to it. If its a 1, then there is nothing backed up. If it's 2 or above, then those will be your notes. I don't know how the auto backup works but mine usually ends up with 1 meaning nothing is backed up. I just back mine up manually. If I have 50 notes the backup file will show 51. Hope you at least have 1 manual backup in there.
  6. wubbie075

    wubbie075 Well-Known Member

    Yes, I did a manual backup. It shows I have 22 notes, they just do not appear when I restore them.
  7. whatsitsname

    whatsitsname Well-Known Member

    Though I rarely use color note anymore, I've just restored mine without any problems. I made a couple if backups and they all restore properly. So the backup your trying to restore actually says " manual backup" on it? You might also try to clear the applications data in the system menu to see if it helps.
  8. pcsperson

    pcsperson Well-Known Member

    When people say they back up their application/application settings, what program are you using? Does it save the data for games too, like Angry birds or plant vs. Zombies? As for other applications like handcent or simi clock do we just have to download them again and set them up?

    Thanks for the advice in advance!
  9. wubbie075

    wubbie075 Well-Known Member

    OK now it's just really wierd. I looked at color note again this morning, and the auto backup that ran last night says it saved 22 notes (the correct number), but I'm still just not seeing them.

    I'll give that a shot next.
  10. wubbie075

    wubbie075 Well-Known Member

    No luck with deleting app data. Time to uninstall/reinstall app.
Loading...

Share This Page