Help Not Getting Recovery Utility to Run

Discussion in 'Android Lounge' started by orion12521, May 7, 2009.

  1. orion12521

    orion12521 Member
    5

    Apr 6, 2009
    6
    0
    5
    I can not get the Recovery Utility to Run. The phone will boot up fine and seems to work otherwise but when powering up and pressing the end call and home buttons simultaneously the phone never advances past the T-Mobile G1 screen. Any help will be greatly appreciated.

    Thank you
     

    Advertisement

  2. pacothebandit

    pacothebandit Well-Known Member
    36

    Mar 11, 2009
    296
    6
    36
    How far into the process are you? Is this the first time you are trying to access the screen or not?
     
  3. orion12521

    orion12521 Member
    5

    Apr 6, 2009
    6
    0
    5
    Got to JFv1/42_RC33 and then went to update to JFv1.50_ADP1.5 and can not get the recovery utility to launch when holding home and power when the device is powered down. I've tried 10 times.
     
  4. pacothebandit

    pacothebandit Well-Known Member
    36

    Mar 11, 2009
    296
    6
    36
    hmmm, did you delete the update file from when you did the 1.42? That seem like to me could raise an issue, but then again it should still get to the bootloader...
     
  5. orion12521

    orion12521 Member
    5

    Apr 6, 2009
    6
    0
    5
    Oakely Doakely!

    Went back and flashed back to RC29 and then acquired root access again. Instead of going to JF1.42 as an intermediate step, went directly to JF1.5 and then applied the radio update. Long story short, I am all updated!

    Two notes: 1) Glad my phone isn't bricked 2) Even more glad I don't have to wait for the update (or future ones) until I'm "lucky" enough to receive the OTA

    Okay one last thing. The JF build is worth it for me because I don't use IM, am not worried about the MyFavs icon and I'm really liking the multitouch zoom/unzoom. Build looks awesome, looking forward to putting it through the paces today.
     
  6. justjimjpc

    justjimjpc Premium Member
    VIP Member
    663

    Nov 3, 2008
    10,543
    210
    663
    Washington DC, USA
    Do a Factory reset in you phone's settings...

    then start the Process over again ... here is a guide I have Complied ..

    Link to use for Rooting --->>> http://androidforums.com/updates-cupcakes/5006-g1-t-mobile-total-newbie-help.html#post32119

    Link to use for UN-Rooting --->>> http://androidforums.com/updates-cupcakes/5097-unrooting-g1.html#post32762
     

Share This Page

Loading...