Help not sure what to do now!!!General


Last Updated:

  1. JonniBravo

    JonniBravo Active Member This Topic's Starter

    Joined:
    Mar 19, 2009
    Messages:
    30
    Likes Received:
    4
    Hi, Recently I flashed my phone to the Cyanogens 3.6.8.1, after about 5 days the phones display just went dead and displayed a bunch of vertical lines white with colours inbetween people couldn't call me only t mobile uk, strange I know. The first time after about 30 minutes of messing around I remove the sim card and the display came good again, but the phone was stuck on the g1 splash screen.

    I reflashed the phone and all was well for about a day until it happened again, this tikme removing the sim card didn't work, so I left the battery off and it came good after about 10 minutes. I did a full wipe repaired extensions and reflashed and did not install any apps and once again a day later it happened again once again I had to remove the battery and keep trying to boot until it went back to normal.

    Everytime this happens it is in my pocket, it never happens when I am using the phone or have applications in use.

    Firstly has anyone experienced this problem and can advice.

    How do I wipe the phone completely and start again without breaking the phone.

    Also I tried to put on the jachero rom last night and it failed half way through saying something about sys links sorry not sure exactly something like that. Deatils of the phone below

    T-mobile uk G1
    Firmware 1.5
    Baseband 62.50s.20.17h_2.22.19.26I
    Kernel 2.6.29-cm
    Rom Cyanogens 3.6.8.1
    Build CRC1
     

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    My first try for your problem would be to get a Brand New SDCard and format it to FAT32 ... if you are running apps2sd then dont forget to also format a small partition for ext3 for your apps...
     
  3. JonniBravo

    JonniBravo Active Member This Topic's Starter

    Joined:
    Mar 19, 2009
    Messages:
    30
    Likes Received:
    4
    The phone screen is back to white screen with colours running through it no matter what I do it wint go bak to normal, will t mobile refuse to repair it its rooted and modded??
     
  4. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    DID you try to get to recovery mode ...

    HOME key + PowerKey ...
    Wait till menu appears ... or Icon (maybe exclamation point graphic)
    then ALT-L then ALT-W >>> then reboot ..

    Hopefully you will then be a a basic Reset phone ... then you can put your Build ROM on the SDCard and reflash
     

Share This Page

Loading...