HELP! Notification Sound Not WorkingSupport


Last Updated:

  1. Old Member

    Old Member Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    2,586
    Likes Received:
    1,905
    This morning when I took my phone off of charge I noticed that I would get a text and it would vibrate but not give me an audible notification. When I open and close menu's I can hear the click that is associated with opening and closing menus. My phone will ring when called.

    I went into the sounds menu, opened notifications, when I make a different choice from the default sound I don't get a preview of the sound at all. When I go into ringtone and select a different ringtone, I do get a preview of the new ringtone.

    This is definitely isolated to notifications which makes me wonder why and how to fix it. I can't find a volume for notifications only.
     

    Advertisement
  2. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    Joined:
    Feb 21, 2012
    Messages:
    6,420
    Likes Received:
    1,204
    How about power off the device and power on again without the cord in the device
     
    Old Member likes this.
  3. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,692
    Likes Received:
    4,228
    Old Member likes this.
  4. Old Member

    Old Member Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    2,586
    Likes Received:
    1,905
    I tried that. Sorry I forgot to include that information ;) I also tried turning off Motorola Assist "Sleep" thinking it must be muting them still.

    Giving it a try now. I'll report back!
     
  5. Old Member

    Old Member Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    2,586
    Likes Received:
    1,905
    After installing it, my notifications are all the way up. Now what?
     
  6. Old Member

    Old Member Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    2,586
    Likes Received:
    1,905
    It's a MIRACLE!!! They are NOW back on! Thanks guys!
     
  7. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,692
    Likes Received:
    4,228
    I suspected a buggy app on your phone. I would have suggested a next step of loading it in Safe Mode and see if it solved it. If it did then you would for sure know you had a bad app.

    ... Thom
     

Share This Page

Loading...