help!! o2 3g web data not working!


Last Updated:

  1. bigbob10

    bigbob10 Well-Known Member This Topic's Starter

    Joined:
    Apr 13, 2010
    Messages:
    50
    Likes Received:
    2
    hi all.

    i have a black htc desire unlocked.

    the wifi works fine.

    just added the web data bolt on but i cannot connect.

    i ring up o2 who sent me details on how to manually type the settings in:


    1. Press the Menu key
    2. Tap Settings
    3. Tap Wireless & networks
    4. Tap Mobile networks
    5. Tap Access Point Names
    6. Press the Menu key
    7. Tap New APN
    8. Tap Name then tap the text box and enter O2 Pay Monthly MMS then tap OK
    9. Tap APN thentap the text box and enter wap.o2.co.uk then tap OK
    10. Tap Proxy then tap the text box and enter 193.113.200.195 then tap OK
    11. Tap Port then tap the text box and enter 8080 then tap OK
    12. Tap Username then tap the text box and enter o2wap then tap OK
    13. Tap Password then tap the text box and enter password then tap OK
    14. Skip past Server as this is preset as Not set
    15. Tap MMSC then tap the text box and enter http://mmsc.mms.o2.co.uk:8002 then tap OK
    16. Tap MMS proxy then tap the text box and enter 193.113.200.195 then tap OK
    17. Tap MMS port then tap the text box and enter 8080 then tap OK
    18. Tap MCC then tap the text box and enter 234 then tap OK
    19. Tap MNC then tap the text box and enter 10 then tap OK
    20. Press the Menu key
    21. Tap Save
    22. Tap your new account so a green dot appears next to it
    23. Press the Back key four times to return to the standby screen.


    now it still does not work!!

    please help me!!

    i know its not my sim as i used to have the bolt on before and it worked fine on the htc hd2.
     

    Advertisement
  2. bigbob10

    bigbob10 Well-Known Member This Topic's Starter

    Joined:
    Apr 13, 2010
    Messages:
    50
    Likes Received:
    2
    its cool. sorted it. made a typo!!
     

Share This Page

Loading...