help on ice cream sandwich update problem.


Last Updated:

  1. muackz

    muackz New Member This Topic's Starter

    Joined:
    Jun 16, 2012
    Messages:
    4
    Likes Received:
    0
    I updated my samsung galaxy s2 just now and now the ram decreased from 0.91gb to 687 mb.what happened?and anyone know how to fix it?thx in advance...
     

    Advertisement
  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,919
    Hello and welcome to AF. :)

    Try turning your phone off and on.
     
  3. muackz

    muackz New Member This Topic's Starter

    Joined:
    Jun 16, 2012
    Messages:
    4
    Likes Received:
    0
    Tried it and still doesn't fix the problem.:S
     
  4. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,919
    What are the current processes running that are taking up so much RAM?
    I'm pretty sure your device will take care of this since android is smart in how to deal with this stuff. It could also be a bug perhaps.
     
    muackz likes this.
  5. muackz

    muackz New Member This Topic's Starter

    Joined:
    Jun 16, 2012
    Messages:
    4
    Likes Received:
    0
    What i mean is there is a decrease in total available ram on the device from the total ram of 0.91 gb to 687 mb...:(
     
  6. Rush

    Rush {<>}~{<>}

    Joined:
    Jan 31, 2011
    Messages:
    18,742
    Likes Received:
    3,140
    The only solution I could recommend is for you to do a "reset" on the device. This might be the only solution for this situation.

    Welcome aboard. Good luck. <(&#65507;&#65078;&#65507;)> []~(&#65507;&#9661;&#65507;)~* (&#65507;&#65103;&#65507;) (&#65507;&#711;&#65507;)
     
    Metroid Prime and muackz like this.
  7. muackz

    muackz New Member This Topic's Starter

    Joined:
    Jun 16, 2012
    Messages:
    4
    Likes Received:
    0
    Yea.i gonna do that after i back up all my data.thx.
     
  8. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Joined:
    Feb 15, 2012
    Messages:
    9,109
    Likes Received:
    2,919
    I was about to suggest that. Thanks Rush. :)
     
  9. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,070
    Likes Received:
    15,652
    If your handset is a GT-i9100G, this thread may help.
     
  10. Johnny909

    Johnny909 New Member

    Joined:
    Jul 5, 2012
    Messages:
    3
    Likes Received:
    0
    I have an ICS update problem, and I'm asking for help. Tonight I started the AT&T official upgrade through Kites. All went well for a long time. Then, near the end I got an update driver box, and then a box that said drivers successfully updated. All through the driver update procedure, a box was open showing % of firmware upgraded, and my phone shows the Android logo, and a download bar, and a stern warning, "Do not turn off target!!". Unfortunately, everything stopped at 55%. It has been nearly an hour, and the upgrade stalled, near, the end with only 45% to go.
    So, is there a way to jump start the process and complete the upgrade? Or any other helpful suggestions?
    Thank you for your assistance with this.
     

Share This Page

Loading...