HELP!! Pandigital Novel!!Support


  1. Smartical

    Smartical New Member

    I go to the website, this link :
    Click here for website
    I click to run the PC Updater Application
    It puts the updates on it fine, after selecting the right Model and everything!
    Then When I follow the instructions and go to the update screen Volume up + Power button for a few seconds

    It starts updating! Then after a few seconds it stops and goes black!
    Ive tried everything I've seen on google about this..



    Heres a video where it happens to someone trying to show it
    Youtube Link, Click here..
    The part is from 5:45 to 6:04 Is pretty much what happens for me.


    Someone in the comments on one thing said you gotta remove the old updates, what old updates?! I dont see any old updates on it to remove =/...


    Im getting so fustraited and disapointed D: Really want this update..


    I tried calling customer service for this, the lady was all nice and willing to help me, then said she'd email me, and guess what! She never did.
    Then I sent a email through the website, and they sent me no Response back....

    Advertisement
    :
  2. Smartical

    Smartical New Member

    "you need to erase your old update in your novel reader so it only reads your new update so just connect to your pc with usb cable to your e reader then open view files in folders when prompted when you attach reader and go to downloads erase the old update then close files and do reboot process for your reader and it should only read your new update and should work"


    Is the comment I saw, I deleted all the files in my downloads, redid the PC application. It still did the few seconds, then blank screen. I even tried Resetting it and doing it over again.. Nothing D: I replaced the files for update too when it asked me if I wanted too.
  3. HughGoodloe22

    HughGoodloe22 Member

    Did you all ever find anything out about this? I did the same exact thing and got that dreaded black screen as well. I have tried all kinds of fixes and just can't seem to figure it out!!
Loading...

Share This Page