Root Help! Phone keeps rebooting and CMW won't work!

Discussion in 'Android Devices' started by lopez33, Jan 31, 2013.

  1. lopez33

    lopez33 Active Member
    16

    Oct 10, 2011
    35
    1
    16
    Hey Friends! So after returning to my triumph from an SGSII, my phone is all wonky now. I had deactivated it to switch phones, and would someitmes use it, and it would work perfectly. BUt when I switched back to this phone, it started rebooting itself randomly. THe battery has been depleting super quickly and when I access CMW to try to reset it or do a backup, it comes up blank. (CMW will load but when i select any option a blank screen with the logo appears)....aaah is my phone doomed>?
     

    Advertisement
  2. dsmryder

    dsmryder Well-Known Member
    Contributor
    213

    May 28, 2011
    2,418
    502
    213
    mechanic
    NE Florida
    Just went through something like this. I think it's the battery. $12 on ebay for an official one
     
  3. Tokens210

    Tokens210 Well-Known Member
    93

    Apr 3, 2012
    849
    182
    93
    Male
    General Contractor
    Clifton Heights, PA (Just Outside Philadelphia)
    Although I don't think this is ur issue, and its not about ur rebooting, some cwm I've used had the power button remove all text and just show the background image, which in a few I actually liked, but Id say check that in regards to the cwm problem only, cause even if the battery is ur culprit in the rebooted it shouldn't cause cwm to appear blank Unless the battery is so dead its actually shutting the phone off by time ur getting into it
     

Share This Page

Loading...