Help!! Phone stuck on start up logo!


Last Updated:

  1. caloyzki

    caloyzki Well-Known Member

    Help guys, after rooted, my phone stuck on start up logo with the samsung galaxy sii gt-i9100 and a yellow triangle below! I cannot do anything whatever i press. It stuck! What can i do?

    Advertisement
  2. simes6600

    simes6600 Well-Known Member

    did you flash a cf-root? if so, try and access recovery via volume up+power+home button. you can then flash a nand backup (if made!), a diff cf-rooted kernel or reflash an existing rom.
  3. caloyzki

    caloyzki Well-Known Member

    YES i did. i tried to remove the yellow triangle zimage file. i flash the zimage file to cwm to flash kernel and after reboot it stuck on the start up. how do you remove the yellow triangle bar?
  4. simes6600

    simes6600 Well-Known Member

    you need to flash a secure kernel back to remove the triangle after flashing an insecure kernel to root.

    what zimage (zip?!) file did you flash to remove the triangle? what vers of android are you running? what network are you on?
  5. caloyzki

    caloyzki Well-Known Member

    first thing i did i use this kernel to root my phone. CF-Root Download

    after that i download titanium back up (free version) and back up all data of my phone. they are saying that i also need to get nandroid back up. which is i dont know what is that, what i did is under CWM --> backups --> i made a folder for my back up name nandoid assuming that is the one they are talking about nandoid back up.(back up completed)


    and then i download the this i dong know what is the use of this [ROM][XWLA4][2.3.6] CheckROM RevoHD? V6 | CheckROM

    from that file, i saw a zimage file after i zip that and i thought that is the zimage file i need so that the yellow triangle wont show up again but i failed!

    and from that file, i put the zip file under my phone sd internal memory. and i am stuck on this procedure. i dont know what to do next.

    im running ICS 4.0.3 and my phone is unbranded, im t-mobile. thanks.
  6. simes6600

    simes6600 Well-Known Member

    sounds like you've tried to flash/downgrade checkrom over ICS without doing a full wipe (in recovery mode, wipe dalvik/wipe cache/wipe data). its managed to flash the CF root kernel of checkrom correctly but the rest of the rom has got mangled with ICS.

    going by your above post, it appears you did you make a nandroid (full system) backup via CWM. in recovery (hold volume up+power+home), go to the restore and backup section and see if there is anything listed. if there is a backup listed (will show date and time of backup), use this to get back to where you started.


    or...if you can, go back into recovery, select install zip from internal sd card and select the checkrom.zip. *make sure you do a full wipe first* (see above). and flash that. be warned!!! you will be reverting back to gingerbread 2.3.6 and will lose ICS (not a bad thing, i assure you.)

    if all goes well, use your titanium backup to restore your apps etc. select restore apps and data, but i'd advise not restoring any backed up system data.
  7. caloyzki

    caloyzki Well-Known Member

    yes, no full wipe or something at all. is their anyway i can go back to un-root again? and then by that i go start from the beginning so that i can do a full wipe. what are the steps i need to do? when i go to back up and restore
    in in nandroid,
    -backup
    -restore
    -advanced restore
    -backup to internal sdcard
    -restore from internal sd card
    -advanced restore from internal sd card
    - +++++go back+++
    which one i need to select to go back from the start?



    this is under CWM-based Recovery v5.0.2.7
    - reboot system now
    -apply update from sd card
    -wipe data/factory reset
    -wipe cache partition
    -install zip from sd card
    -back up and restore
    -mounts and storage
    -advanced
    -power off
    -+++++go back++++

Share This Page