Help! Phone won't bootSupport


Last Updated:

  1. ShardTheBroken

    ShardTheBroken New Member

    Okay, so I have a Samsung Galaxy Mini (S5570) and I recently tried to flash a custom ROM into it via System Recovery (When you boot it by pressing the power button and the home button). It said it was successful, so I rebooted and DISASTER! It gets stuck in the booting process. The Samsung thing comes up, then it crashes on the "Galaxy Mini GT-S5570" Screen T_T.

    It will boot into System Recovery mode and Download Mode, but I can't actually boot the OS. I tried doing a 'wipe data/factory reset' by booting it into System Recovery, but it doesn't work. I checked the command prompt thing that came up and it doesn't appear to be able to find 'E:'

    When I first put it into Recovery Mode, it says:

    -- Appling Multi-CSC --
    E:failed to mount /system
    (Invalid Argument)


    And when I select 'wipe data/factory reset' and select yes, this happens (I can only see the last two errors, i think there are more):

    E:format_volume: rfs for at failed on /dev/stl13
    Formatting /cache...
    E:format_volume: rfs for at failed on /dev/stl14
    Data wipe complete.


    Yet it still won't boot :'( ... I will be very greatful for any help.

    Advertisement
  2. ShardTheBroken

    ShardTheBroken New Member

    I am currently downloading Odin as I've found the phone's original firmware... hope it works
  3. yagya

    yagya Well-Known Member

    It's because you are doing it the wrong way... TO flash custom rom you need GB 2.3 and above and custom recovery. Here is a detailed info on how to flash custom rom on galaxy mini

    Handy Informations: How to Flash a Custom Rom in Samsung Galaxy Pop/Mini GTS5570?

    If you need more help you can follow the link on my signature below. :)
    droidandfailed likes this.
  4. Saransh13

    Saransh13 New Member

    What to do now??
    I have the same problem!
    the link youve mentioned tells about rooting and flashing a custom rom but this cant be done unless the previous is removed right?
    WHAT TO DO?
    IS MY PHONE BRICKED?
  5. yagya

    yagya Well-Known Member

    I can't understand what you mean by : "this cant be done unless the previous is removed right?"

    I've been clear enough in above clarification and following the instructions there should solve your issue.

    BTW, if you don't want to flash custom roms but, still want to revive the handset then, you ought to flash stock firmware using Odin tool. You should be able to find detailed instructions on doing so at Handy Information (search there).

    :)

Share This Page