help, phone wont bootSupport


  1. Munoz303

    Munoz303 Member

    phone details : Att galaxy s3, not rooted, jellybean, no micro sd card inserted

    unplugged my phone this morning, like always. Started turning off wifi, and turning off mobile data (to save battery) all of a sudden in shut down. It had never done that before. Powered back on, and it worked fine and dandy. Turned the wifi, and mobile data off again and everything was fine. About half an hour later i turned the mobile data back on, and was surfing the net (on the phone) for about 10 minutes. Everything working fine. Then all of a sudden it turned off. When i tried to reboot it, it just shows the samsung screen, shuts off and vibrates. I hit the power again...same thing. So i pull the batter for a minute or more. Hit the power button. Shows the samsung screen, then the samsung galaxy s3 logo, vibrates, and nothing? Whats going on with this? Im a newb, so keep that in mind

    Advertisement
    :
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Was your battery charged? I know you said you had it plugged in overnight, I assume, but did you notice if the battery was at, or close to, 100%?
  3. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Hello Munuz. I'm wondering about apps messing with the processes that run in the background. I see that you installed a data toggle app. Is that still running? If so, try uninstalling it (after clearing its data and cache so nothing is left behind when it is uninstalled) and restarting your S3.

    It would also be prudent to have a look at other apps/widgets installed with an eye toward the same thing: supportive services conflicting with the system.

    It's interesting how many apps and programs run fine on the same devices owned by others, but the reason for that is most often various differences in configuration of things like weather and social networking and media stuff. Those are often the culprits in strange behaviors on these devices.

    Post back what you find.. when stability returns, have a thought or two about which apps and widgets you really need, and how many of them you can configure to update manually rather than having them always running in the background. ;)
  4. Munoz303

    Munoz303 Member

    it was at 100% this morning.... im always paying attention to battery (hence why i turn off data) so, im certain the battery was fully charged
  5. Munoz303

    Munoz303 Member

    Im sorry, but i cant get the phone to turn on, so im not sure how i could find out this info
  6. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Do you have access to another battery? Or can you try plugging it in and try to turn it on or a different cable?

    I just hope this is not a case of sudden death syndrome. There was another thread like this just the other day about another member having an issue with the phone not turning on ....lemme see if I can find it.

    Edit: found it....perhaps just read thru it if you want:)
    http://androidforums.com/samsung-galaxy-s3/690262-help-please-phone-wont-start.html
  7. iPredator

    iPredator Well-Known Member

    Hmm starting to scare me if this is SDS cause thats two posts about it within like a couple hours or so
  8. Munoz303

    Munoz303 Member

    okay... after some experimenting with it, i was finally able to get it to full boot up. Here is what i did

    i pressed the power and menu button at the same time, until the first "samsung" screen came on, at that point i released both the menu and power buttons together, and started repeatedly pressing the menu button, once the original samsung screen went off, i stopped pressing the menu button....

    then when the SAMSUNG GALAXY S3 screen came on, i restarted continuously pressing the menu button until that screen went off....then it booted up like normal....

    crappy thing is, after about full functioning for 5 minutes, it just turned off...

    uggggggggh
  9. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Did you do that while plugged in or not? Just curious:)
  10. Munoz303

    Munoz303 Member

    nope, im still running off the battery. My charger isnt available to me for 3 more hours
  11. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Thats "safe mode" where all apps you installed yourself are disabled and only system (built in) apps run.
    That makes me think its a dodgy app youve installed.
    If u can get back into safe mode (power and tapping menu) then go into settings and factory reset as fast as u can i think.
    Good luck
  12. AxlMyk

    AxlMyk Active Member

    Doesn't seem he got to safe mode.
    While it's booting, keep pressing the menu button until it says safe mode. Then start checking the apps

    Samsung GS3 using Forum Runner
    funkylogik likes this.
  13. infoseeker21

    infoseeker21 Member

    Two possibilities

    A) You rooted your phone and have bricked the only fix for this is to re-flash the device
    B) You haven't rooted your phone , the most likely problem then is a pba board has burn out , you should be cover under manufacture warrantee.


    hope the above helps.
Loading...

Share This Page