1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Help please! Can't send pix msgs anymore?!Support


Last Updated:

  1. elyseg88

    elyseg88 Member This Topic's Starter

    Joined:
    Sep 14, 2013
    Messages:
    7
    Likes Received:
    0
    Hi! I got my Galaxy s4 three weeks ago. I love it. BUT for the few days or so I haven't been able to send picture messages. I thought maybe it was because the person I was sending them to had a bad connection/something wrong with THEIR phone but I've tried with other people too (who are all on different networks) and all it does is get stuck in "sending" mode. I can receive pics no problem. Also, it DID work the first few weeks. I don't have time to go to Verizon today (all they will do is a factory reset and then give me a new phone anyways). I have it personalized just the way i like it. There must be SOMETHING i turned off by mistake? Help!
     

    Advertisement
  2. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Joined:
    Mar 9, 2012
    Messages:
    8,760
    Likes Received:
    3,717
    Hey there and welcome to android forums!

    I've moved your thread into the Galaxy S4 forums.

    Are you using Verizon data connection or a wifi connection while trying to send the MMS?
     
  3. elyseg88

    elyseg88 Member This Topic's Starter

    Joined:
    Sep 14, 2013
    Messages:
    7
    Likes Received:
    0
    Oh ok :). I'm using both I guess? When I'm at home I use the Wi-Fi and when I'm out I use Verizon. Both don't work :/
     
  4. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Joined:
    Mar 9, 2012
    Messages:
    8,760
    Likes Received:
    3,717
    Oh okay, reason I say, MMS can't send over wifi. That's normally one thing a lot don't realize when they have problems sending MMS.

    Are you under 3g or LTE when trying to send?

    I'll sometimes have problems sending when on LTE via sprint, not sure if same with Verizon too.
     
  5. elyseg88

    elyseg88 Member This Topic's Starter

    Joined:
    Sep 14, 2013
    Messages:
    7
    Likes Received:
    0
    Oh, I did not know that haha. Uh it kinda changes between 3G and 4G a lot honestly. 4G is really spotty where I live right now. Wouldn't the phone be smart enough to know when to switch to the 3/4G when I'm trying to send a pic tho? lol
     
  6. elyseg88

    elyseg88 Member This Topic's Starter

    Joined:
    Sep 14, 2013
    Messages:
    7
    Likes Received:
    0
    I had the thunderbolt for years (which was 4g as well) and never had an issue like this, it's weird
     
  7. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Joined:
    Mar 9, 2012
    Messages:
    8,760
    Likes Received:
    3,717
    I'm not too smart when it comes to MMS settings lol I very rarely send them.

    1 sec I'm going to look up vzw's hidden settings and will have you try something.

    ^^nvm on that, I seen a lot of ppl is having the same problem on Verizon's forum.

    Go into settings/more networks/mobile networks/network mode

    See if global or cdma/LTE is checked.
     
  8. elyseg88

    elyseg88 Member This Topic's Starter

    Joined:
    Sep 14, 2013
    Messages:
    7
    Likes Received:
    0
    Yeah it was on cdma/lte ....I turned it off and on for the hell of it
     
  9. elyseg88

    elyseg88 Member This Topic's Starter

    Joined:
    Sep 14, 2013
    Messages:
    7
    Likes Received:
    0
    Just tried sending another test pic msg and nothing. I have 3 bars, it says 3G AND I have my wifi on...I'm glad other ppl are having the same issue, makes me feel better lol
     
  10. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Joined:
    Mar 9, 2012
    Messages:
    8,760
    Likes Received:
    3,717
  11. elyseg88

    elyseg88 Member This Topic's Starter

    Joined:
    Sep 14, 2013
    Messages:
    7
    Likes Received:
    0
    Thanks for the link/help...Yeah it's def on and connected. Dammit how annoying
     
  12. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Joined:
    Mar 9, 2012
    Messages:
    8,760
    Likes Received:
    3,717
    Try turning your wifi completely off then sending the MMS.
     
  13. m3incorp

    m3incorp Well-Known Member

    Joined:
    Nov 15, 2011
    Messages:
    118
    Likes Received:
    9
    There has been a lot of talk about the S4 on Verizon not correctly negotiating the hand-off from wifi to data when needing to send MMS. I had the same issue, I rebooted phone and now when I want to send MMS, I manually turn off wifi on the phone and the MMS go through with no problem.
     
  14. Nick33

    Nick33 Well-Known Member

    Joined:
    Aug 28, 2013
    Messages:
    96
    Likes Received:
    10
    Strange. Verizon customer here and i need both wifi and data turned on to send mms. What is THEIR deal?
     
  15. Benrx

    Benrx Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    171
    Likes Received:
    21
    I had problems with this too. You can read how I straightened it out in THIS thread.

    Since I made the posts there, Handcent has updated their software, and I can send MMS through it now, but some of the discussion there might help with your problem.
     
  16. nchargreed

    nchargreed Well-Known Member

    Joined:
    Sep 17, 2010
    Messages:
    184
    Likes Received:
    12
    My received MMS aren't downloading over wifi. Easy fix is to toggle wifi off, it is just inconvenient. Seems most aren't having this issue. Any solutions on a fix?
     

Share This Page

Loading...