Help Please! No rom on Wildfire S


Last Updated:

  1. veleze84

    veleze84 Member This Topic's Starter

    Joined:
    Apr 9, 2011
    Messages:
    14
    Likes Received:
    0
    I tried to install a different rom, but somehow clockwork mod is corrupt and sometimes it will just freeze. Tried reinstalling through adb but phone wont show up through adb devices....the thing is I did a factory reset...and the rest of the steps....except when I had to install the rom it froze and restarted...any help would be grateful...
     

    Advertisement
  2. senthamil

    senthamil Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    206
    Likes Received:
    56
    You may try to return Stock ROM.
    Refer this :
    http://androidforums.com/wildfire-s...ock-rom-ruu-after-bricking-rooted-device.html

    Hope this may be useful. If really press 'Thanks' :)
     
    veleze84 likes this.
  3. veleze84

    veleze84 Member This Topic's Starter

    Joined:
    Apr 9, 2011
    Messages:
    14
    Likes Received:
    0
    Thats one of the things I tried....I ran into different errors...
    error [140]: bootloader version error
    remote signature verify fail
    and others.....
    but got it all worked out from lots of researching :D

    the driver I got from PdaNet
    from the stock rom ruu I extracted rom.zip and flashed the recovery.img, system.img, and boot.img as trying to flash the rom.zip itself gave me a bootloader version error....the thing is I could do it through regular fastboot had to do it through Running the command "fastboot oem rebootRUU"

    got that info from Using fastboot without ENG or S-OFF - xda-developers

    that should be most of what I did incase someone runs into the same problem
     

Share This Page

Loading...