Help Please! ph seems to be mutedSupport

Last Updated:

  1. jazz53

    jazz53 Well-Known Member

    I have a problem, all of a sudden my phone seems to be muted.
    I can not even hear it dialing(it does)
    I can hear it ring for incoming call so not speaker.
    I can talk But can not hear anyone/thing.
    I know it is hopefully something simple.
    volume settings are on highest.

    seems to work in speakerphone mode.

    A few days ago I tried editing build prop, I hope it is not that because the setting I was trying to edit did not change.

  2. doogald

    doogald Guides Guide

    It could be bad hardware. However, you mention that you edited build.prop, so you must be rooted. If you have a nandroid backup made before editing the file (hint: always a great idea to do this, just in case...), you could try restoring. If you don't have a known good Nandroid backup, if it is a custom ROM, you can try reflashing the zip file without wiping data (though wiping Dalvik cache would be ok) to see if restoring /system to what it should be will help.
  3. jazz53

    jazz53 Well-Known Member

    If you restore from a backup is it still rooted?
    I tried to restore but phone still rooted, but all contacts, messages and apps are gone.
    So I may not have restored correctly
  4. doogald

    doogald Guides Guide

    If you backed up while you were rooted, you will still be rooted. At the very least, you will still have the custom recovery (I'm not sure which you use, either ClockworkMod recovery or Safestrap) and you can always just redo installing the custom ROM.

    If you have ever used Ghost on a PC to make an image of your hard disk drive, and then restored that image later, that's what Nandroid backup and restore is like - it's like creating a snapshot of exactly how your phone is running at the time that you create the backup, and restore it to that exact point - including messages, contacts, apps, calendars, data - at the time that you restore.
  5. jazz53

    jazz53 Well-Known Member

    Dont know why????? left on charger overnight and everything working.
    damn strange stuff!

Share This Page