Help Please ... phone screwed up


Last Updated:

  1. shaahinjjj

    shaahinjjj Well-Known Member This Topic's Starter

    Joined:
    Aug 12, 2010
    Messages:
    103
    Likes Received:
    7
    I have a Galaxy S Vibrant i9000m from Bell in Canada and I flashed the bionix-final-stock rom on it and following problems happened:
    1) When phone is connected to usb, it reboots and reboots and reboots and reboots (you get the point).
    2) I have no audio now (except when i receive a call)
    3) Vol. up and down are inverted
    4) When headphones are connected, phone acts like there's no headphones connected and when there is no headphones connected, it acts like there is headphones connected. This is basically the no-audio problem.

    I restored my old (stock) rom using clockworkmod and the problem still persists. Also flashed another different rom and again the same thing. Any help would be greatly appreciated.
     

    Advertisement
  2. w_bovine

    w_bovine Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    1,248
    Likes Received:
    147
    You will need to flash the stock firmware using Odin. The Bionix ROM's are only meant for the T-Mobile Vibrant, not the International version of the Galaxy S phone; you will never get it to work correctly on your phone.

    Do some searching for Odin, and perhaps check out some of the threads in the forums of xda:

    Samsung Galaxy S I9000 - xda-developers
     
  3. bootsie

    bootsie Well-Known Member

    Joined:
    Jun 2, 2010
    Messages:
    166
    Likes Received:
    17
    Exactly what he said! HAHA
     

Share This Page

Loading...