Thread Status:
Not open for further replies.

Root Help Please .... Phone screwed up

Discussion in 'Android Devices' started by shaahinjjj, Oct 25, 2010.

  1. shaahinjjj

    shaahinjjj Well-Known Member
    36

    Aug 12, 2010
    103
    7
    36
    Hey guys,

    I have a Galaxy S Vibrant i9000m from Bell in Canada and I flashed the bionix-final-stock rom on it, following problems happened:
    1) When phone is connected to usb, it reboots and reboots and reboots and reboots (you get the point).
    2) I have no audio now (except when i receive a call)
    3) Vol. up and down are inverted
    4) When headphones are connected, phone acts like there's no headphones connected and when there is no headphones connected, it acts like there is headphones connected. This is basically the no-audio problem.

    I restored my old (stock) rom using clockworkmod and the problem still persists. Also flashed another different rom and again the same thing. Any help would be greatly appreciated.
     

    Advertisement
  2. snapper.fishes

    snapper.fishes Well-Known Member
    163

    Jul 13, 2010
    2,279
    263
    163
    Are you sure that you are flashing I9000M rom instead of I9000 rom?
     
  3. shaahinjjj

    shaahinjjj Well-Known Member
    36

    Aug 12, 2010
    103
    7
    36
    yea that's what the problem was. I flashed a T-mobile Vibrant rom but now i found a compatible rom to flash, so it's all good.
     
  4. snapper.fishes

    snapper.fishes Well-Known Member
    163

    Jul 13, 2010
    2,279
    263
    163
    Good to know.
     

Share This Page

Loading...