1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Help please. Phone stuck on Samsung Logo.Support


Last Updated:

  1. brefmint

    brefmint Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    16
    Likes Received:
    1
    Hello,
    I was rebooting my phone today and it every time I try it gets stuck on The Galaxy S logo with the big flashing "S" on the screen. It acts like it is going to boot up but just after the ATT screen and the boot sound it gets stuck. I did the one-click-lag-fix about 2 weeks ago and the phone has been running smooth ever since. My wife and daughter are on the road so not having a phone really stinks right now. Any help is greatly appreciated. Thanks.
    Matt
     

    Advertisement
  2. richierich

    richierich Active Member

    Joined:
    Aug 17, 2010
    Messages:
    36
    Likes Received:
    2
    Have you already tried pulling out the battery and leaving it it off for about 30 sec, then put the battery back in and turn on? Or tried holding down both volume buttons while turning on to recover?
     
    brefmint likes this.
  3. CrimsonPride

    CrimsonPride Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    1,482
    Likes Received:
    200
    pull the battery and try again. i did a factory reset last night and mine was stuck on the screen, pulled the battery and it worked fine
     
    brefmint likes this.
  4. brefmint

    brefmint Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    16
    Likes Received:
    1
    I have tried pulling the battery a dozen times. I was able to get into recovery mode and tried the reboot option as well as the reinstall packages option. No luck, still stuck.

    Thanks for the ideas people.
     
  5. CrimsonPride

    CrimsonPride Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    1,482
    Likes Received:
    200
    try the clear cache option, it wont delete any pics or contacts or anything like that, then try to reboot. i know that helped me when i had a problem with random shutdowns
     
    brefmint likes this.
  6. brefmint

    brefmint Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    16
    Likes Received:
    1
    I just cleared the cache and it is still stuck.

    Dang.
     
  7. Extract0r

    Extract0r Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    51
    Likes Received:
    12
    brefmint likes this.
  8. brefmint

    brefmint Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    16
    Likes Received:
    1
    Thanks for the link. It wiped everything out but it got my phone working. :)
     
  9. brefmint

    brefmint Member This Topic's Starter

    Joined:
    Jul 26, 2010
    Messages:
    16
    Likes Received:
    1
    FYI, After doing the Odin ROM reset all of my music, ringtones, and pictures were still on my phone. Only my apps were gone and my contacts were all unorganized. Pretty cool I thought.
     
  10. DT

    DT Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    787
    Likes Received:
    145
    What you experienced is _exactly_ why I've avoided the "lag fixes". A sudden shutdown mixed with an unjournaled filesystem like ext2 and *kaboom*.

    Glad you got it resolved though. *If* I was inclined to do a lag fix, I'd use one of the ext3/ext4 options.

    Yeah, the /sdcard contents aren't overwritten by a ROM reflash which is handy (meaning you can stash a backup there if you don't have an external SD card).
     
  11. crupp

    crupp Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    69
    Likes Received:
    2
    This happended to me. Never got the phone past the "S". I was within the 30 days. no more one click lag for me
     
  12. robimarko

    robimarko New Member

    Joined:
    Aug 26, 2011
    Messages:
    1
    Likes Received:
    0
    you must flash it with rom that has datafs
     

Share This Page

Loading...