Support Help Please

Discussion in 'Android Devices' started by mchisy, Nov 22, 2009.

  1. mchisy

    mchisy New Member
    5

    Nov 22, 2009
    4
    0
    5
    Hi all

    Can anyone help please..........

    Im pretty new to the Android scene and im having a problem with my G1, i bought it a few days ago secondhand and all was working fine on it till i updated to 1.6 and now i cant get wifi to work properly its just says "unable to start wifi" and on the very odd occasion that it does work, it will work for a few mins then the phone will lock up and then it just goes to the screen saying "Androind"

    As far as im aware the phone is not rooted and its unlocked to all networks, it was originally on t-mobile.

    Cheers
     

    Advertisement

  2. justjimjpc

    justjimjpc Premium Member
    VIP Member
    663

    Nov 3, 2008
    10,543
    210
    663
    Washington DC, USA
    First I have moved your post to the G1 forum ...

    you need to give us more information ....

     
  3. mchisy

    mchisy New Member
    5

    Nov 22, 2009
    4
    0
    5
    What other info do you need ?
     
  4. justjimjpc

    justjimjpc Premium Member
    VIP Member
    663

    Nov 3, 2008
    10,543
    210
    663
    Washington DC, USA
  5. mchisy

    mchisy New Member
    5

    Nov 22, 2009
    4
    0
    5
    1.) Model Number ? T-Mobile G1
    2.) Firmware Version ? 1.6
    3.) Baseband Version ? 62.50S.20.17U_2.22.19.26I
    4.) Kernel Version ? 2.6.29-00479-g3c7df37 android-build@apa26 #19
    5.) Build Number ? DRC92

    Also do you have a T-Mobile Data plan on your
    PayAsYouGo or FlexPay Plan? ________NO________

    Carrier ? UNLOCKED (we know some are also Unlocked so not Just T-Mobile)

    Country you are using your phone in ? _______UK________ (we know that not everyone is from the US)
     
  6. mchisy

    mchisy New Member
    5

    Nov 22, 2009
    4
    0
    5
    Anyone help please
     
Tags:

Share This Page

Loading...