Help please!Support


Last Updated:

  1. scotty_dont_kno

    scotty_dont_kno New Member This Topic's Starter

    Joined:
    Dec 2, 2010
    Messages:
    1
    Likes Received:
    0
    So I rooted my moment earlier today, and i booted this custom rom. When I turn on my phone, the startup animation stays until I press the talk button or something. Afterwards, all I can access is phone and messaging. There is pretty much nothing on the home screen besides the notification bar. I don't have any backups and I can boot into restore but nothing helped fix it. So what are my options?
     

    Advertisement
  2. latinmaxima

    latinmaxima Well-Known Member

    Joined:
    Oct 15, 2009
    Messages:
    835
    Likes Received:
    111
    You gotta tell a lot more than that. what rom. what steps did you take. what kind of computer are you using?
     
  3. ovrrdrive

    ovrrdrive Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,215
    Likes Received:
    389
    Sounds like a bad flash. It happens to the best of us every once in a while. Reflash the stock rom with root and then try your custom rom again and see if it takes.
     
  4. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    Joined:
    Nov 4, 2009
    Messages:
    5,622
    Likes Received:
    4,625
    Most Moment roms automatically clear the cache and Dalvik cache during the flash, but some don't. It's not a bad idea when flashing to a new rom (as opposed to upgrading an existing one) to take a little extra time and manually wipe the phone and clear the caches in recovery. Probably takes all of an extra minute or two but could save you some heartache.
     

Share This Page

Loading...