Help, please


  1. iMISSmySUN

    iMISSmySUN New Member

    I tried rooting my phone, followed all instructions, only thing it did was wipe out my stock 2.2.2 and give me 2.2.1. Where can I get my 2.2.2 back?


    Nothing happened, it said complete, but it was never rooted. I followed instructions, but still dont understand if I am to go down the list, and select A, B, C, D? Is there a detailed, step by step by step for stupid people?



    I though it worked, I rooted my other phones, but clearly I am too stupid for the particular one. Ive spent 3 days trying this.......lol......have to overnight this phone today to my nephew, and I have really screwed it up.


    If I can just get back that 2.2.2 Ill be happy. Guess I shoud have just left it alone, huh? lol

    Advertisement
  2. Primed

    Primed Well-Known Member

    Make sure the phone's drivers are installed, and install this. Connect your phone and run the software you just installed. Follow the directions in the setup and there you go. :) android 2.2.2. You can also follow this tutorial to root android 2.2.2 without downgrading to 2.2.1. Hope I helped! :D

    EDIT: Also remember to NOT disconnect your phone while it's updating.. I probably wouldn't even look at it.. It could mess up the phone forever.
  3. iMISSmySUN

    iMISSmySUN New Member

    Wow, THANK YOU!!!!!!!!!!!!!!!!!!!!!
  4. iMISSmySUN

    iMISSmySUN New Member

    Clearly I am doing something worng, when I hit run, select A, it shows it is or has installed everything, then tells me its going to reboot............but I still cannot uninstall apps.


    But thanks for getting me my 2.2.2 back!
  5. Primed

    Primed Well-Known Member

    I don't know, because I've never used that rooting method before, but try installing the superuser app from the android market then try.

Share This Page