help pleaseSupport


Last Updated:

  1. angelis

    angelis New Member This Topic's Starter

    Joined:
    May 31, 2010
    Messages:
    2
    Likes Received:
    0
    hi all , am new to the forum and have just got my galaxy, but having problems wih it, i can connect to the internet all fine , but when it comes to google mail it wont let me connect , i cant access the market to get apps , has any one any idears , thanks
     

    Advertisement
  2. Beerkan

    Beerkan Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    720
    Likes Received:
    166
    Have you set up a gmail account?
    Market requires you to log in via a gmail account.
     
  3. angelis

    angelis New Member This Topic's Starter

    Joined:
    May 31, 2010
    Messages:
    2
    Likes Received:
    0
    yea set up google mail , but still wasn't allowed in, have finally done it now ,

    thanks

    can the galaxy have live wallpapers cant seem to find anything said about them
     
  4. Beerkan

    Beerkan Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    720
    Likes Received:
    166
    Yes, but you need to update to Android 2.1, root your phone, and remove and replace Pantheon with another Home App. ie. HelixLauncher.

    If this all sounds "Double Dutch" to you, check out the Galaxy Spica and Galaxy Lite forums. (Same phone as Portal, just different name).
     
  5. t1melady

    t1melady Member

    Joined:
    Jun 6, 2010
    Messages:
    18
    Likes Received:
    0
    There is a recognised problem with Gmail at the moment

    It is down to the new ability to change from the old @googlemail.com to @gmail.com

    The phone will not recognise your account if you change from @googlemail.com to @gmail.com

    If you have changed over you will need to revert back to the old email address extention of @googlemail.com

    You can do this through the settings section of the googlemail account

    Once your back as @googlemail.com you should be able to sync and use the market place

    Google are working on a fix for this issue
     

Share This Page

Loading...