Help! Problem after root


  1. James862

    James862 Active Member

    I rooted my phone back in July and used gingerbreak. After that I noticed that all my screen lock settings where erased and cannot make any new lock settings. The phone has gotten really laggy. As far as the screen lock i mean I cannot make a new pin or scan my fingerprint. I can get into my phone without entering a pin and without using fingerprints. When I go to location and security menu and then to screen lock settings the screen comes up asking me to scan my fingerprint but immediately closes as soon as it comes up. I would really like to be able to securely lock my phone again and for it not to lag so much. I think something might have went wrong during the root. I tried to factory reset but I can't because it asks for me to scan my fingerprint but like I said it immediately closes as soon as it comes up.

    So is there I can try to reroot or unroot or get the screen lock settings to actually work again so I can factory reset?

    Really need help with this. I have been searching for a long time and getting really frustrated.

    Thanks in advance

    Advertisement
  2. James862

    James862 Active Member

    Problem solved. I never properly installed cwm onto my phone .... smh ... now running alien

Share This Page