Help, problems with phone and rsd (maybe bad sensor?)


Last Updated:

  1. radikal

    radikal Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    928
    Likes Received:
    10
    Ok, here is how we break it down!

    Skip to bottom if ya want short version, but reading it helps with the story to know whats up!

    Went from cyanogen to petes beast 1.1 a while back, then the other day Froyo came out, it had root so I put it on the droid, wiped from petes and ALL. Clean install. Worked ok, flash worked, air didn't etc. Fine. Then it started acting BUGGY on some sites, kinda glitchy like it would just move by itself, and the up and down scroll bars on the page moved themselves too.

    Figured it was the 2.2, so I moved to Birdmans of alldroid (no 3g, that was weird). Buggier! Grosser, glitchier! Started being glitchy in market and web. Wouldn't have that, installed some other things, mainly new baseband, SUPER BUGGY! I am freaking out here, I wiped between Birdman and Froyo Leak. I wiped again and tried to go to petes, I didn't get to activate it I guess on birdman, petes wouldn't let me go back so i came back to the froyo leak!

    Now this is where it sucks, can't activate and the phone is now pressing buttons FOR ME! Just beeping and booping and doing what it wants!

    So I get rsd, I get moto drivers, i get sbf 2.0 and 2.0.1. Set it all up, rsd is good, moto drivers = good! Run RSD, run 2.0 FAIL! Takes me back to activating screen, so maybe not fail? Run 2.0.1 FAIL, this time it takes forever to boot, so I battery pull. Buttons still acting up! So I think I have a bad sensor. I think I am back to STOCK, no root. I push power and x and I get to triangle and phone! not sprecovery, not clockwork which is what I WAS on.

    So question, with out being able to activate this thing, how do I freaking know if I am root or not? I bet I can get them to replace with bad sensors! I tell them I tried some things and nothing worked and now its buggy as crap, they should fix? But how do I know! If I am root, I am screwed. Help
     

    Advertisement
  2. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,288
    Likes Received:
    825
    if you have stock recovery I wouldnt be worried about taking back to vzw. I would definitely be taking it back if I were you
     
  3. esmith818

    esmith818 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    691
    Likes Received:
    316
    Did you re-activate at this point? I think you're experiencing a case of widespread panic and are trying new things too fast. I re-activated when I first tried to root and no VZW cops showed up at my door with warranty violation citations. Once you are activated on 2.0, you can proceed with rooting and updates (as necessary).
     
  4. markc2

    markc2 Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    232
    Likes Received:
    20
    I took mine back because I kept getting data corruption on the SD card. Tried a replacement SD card first but it kept happening. VZW was pretty cool about it. Very little fooling about in the store, they set it up, had a replacement sent to me, 2 day fedex, I sent the old one back.

    I had re-applied 2.01 sbf and had the explanation mark and phone, no CW or SPR. They've had the phone for a few days now and I haven't heard anything, fortunately. I too get the jitters about warranty violations and $500 phone bill for replacement.
     
  5. radikal

    radikal Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    928
    Likes Received:
    10
    Nah, its a bug :)

    its a big bug, sensor problem, but I FINALLY got it activate today! After trying last night and then trying today, it activated, then it got to stock 2.0 and then asked if i wanted to update to 2.1. It isn't root anymore it seems the sbf should have taken me back to normal. Think I will CALL verizon reps on the 611 line. Get them on the phone and demand a replacement for my faulty phone with a bad sensor.

    Problem was last night, it kept pushing buttons by itself and wouldn't let me activate, right when i was about it to it would press the back button or during the call it would press the 8 button or the 5! Its like come on!
     

Share This Page

Loading...