Support Help Razr Maxx

Discussion in 'Android Devices' started by crashdogy, Nov 18, 2012.

  1. crashdogy

    crashdogy Well-Known Member
    36

    Apr 20, 2010
    171
    9
    36
    DSL Tech
    Need help with my razor maxx it had been working fine for about 2 mouths. It started to get slow and the widgets where laggy when I touched them, and my live wallpaper keep freezing up I also have some reboots. So I un-rooted and went back to stock NO change. It is acting the same way, I have tried factory reset, cache wipes, no viruses , no malware, system clean, try it in safe mode same issues, new update .215 and factory reset again. Its fine and working ok for about 20 minutes may be 30 mins after reboot but then have the same issues any ideas or help greatly appreciated ?
     

    Advertisement

  2. ricksievers

    ricksievers Well-Known Member
    38

    Mar 18, 2010
    411
    20
    38
    Pennsylvania
    Are you trying it with NO apps installed?
     
  3. crashdogy

    crashdogy Well-Known Member
    36

    Apr 20, 2010
    171
    9
    36
    DSL Tech
    Yes I did and no SD card, but I think I got it working now been up and running for about 13 hours now no reboots or freezing up. I’m not sure how I fixed it but the last thing I did was I went into fast boot and selected option #6 and rebooted it, did seem like it did anything but it’s working now. Thanks for the help
     
  4. ricksievers

    ricksievers Well-Known Member
    38

    Mar 18, 2010
    411
    20
    38
    Pennsylvania
    Maybe a bad SD card???
     
  5. crashdogy

    crashdogy Well-Known Member
    36

    Apr 20, 2010
    171
    9
    36
    DSL Tech
    I don't thinks I'm using the SD card now with no issues and had it back in when I did the option #6 hale Mary LOL ! its weird
     
  6. razrclive

    razrclive Well-Known Member
    48

    Aug 26, 2012
    181
    14
    48
    Male
    Retired
    Slough UK
    How do you get into fast boot please?
     
  7. carracerz14

    carracerz14 Well-Known Member
    153

    Feb 4, 2011
    1,154
    176
    153
    Power off, hold power button, and both volume buttons until it gets to the boot menu and use the volume down to get to fast boot and use the up volume to select
     
  8. crashdogy

    crashdogy Well-Known Member
    36

    Apr 20, 2010
    171
    9
    36
    DSL Tech
    Does anyone have info on fast boot option #6 and what it does because if I boot normal have all the same issues. If I boot using option #6 in fast boot menu it works fine it must change something ?
     
  9. carracerz14

    carracerz14 Well-Known Member
    153

    Feb 4, 2011
    1,154
    176
    153
    Which one is it? I can't remember off the top of my head been a while since I've been in the boot menu...
     
  10. crashdogy

    crashdogy Well-Known Member
    36

    Apr 20, 2010
    171
    9
    36
    DSL Tech
    Its the 6th one down "BP HW Diag & boot AP"
     
  11. crashdogy

    crashdogy Well-Known Member
    36

    Apr 20, 2010
    171
    9
    36
    DSL Tech

Share This Page

Loading...