Help Recovering Phone PleaseSupport


  1. xXan0nXx

    xXan0nXx Member

    I have recently tried to install a custon kernel on my rooted intercept, but as soon as i deleted the caches, and flashed the IcyPop1 ROM (IcyPop1.0 EC07 | SDX-Developers) on the phone, it stopped working.

    I can reboot the phone, get the loading screen, and the blue android boot screen, but it vibrates like it does when it force closes an app, and restarts the boot screen. I can reach the 3 button recovery screen, but not CM01 custom recovery, and not sure how to re-flash it. I am not so sure if i can still connect to it using the ADB(havent tried yet). But i want to know if i can get a link to a stock VM ROM, and how to flash it and regain access to my phone please.

    Advertisement
    :
  2. xXan0nXx

    xXan0nXx Member

    Correction, i do not have immediate access to the adb, any solutions?
  3. markzombie82

    markzombie82 Well-Known Member

    http://forum.sdx-developers.com/index.php?topic=13671.0
    I would flash the stock rom rooted zip. But only from cm01 recovery. I asume your file systems are not at ext. You would know if you made them ext.
    If you dont have cm01 than you need to do this http://forum.sdx-developers.com/index.php?topic=14066.msg177447.msg#177447
    For more answers I would post on the sdx intercept 2.2 question board
    You just happened to catch me over here.
    Edit: flashing icy pop will not overwrite your recovery volume down end and power at the same time but power slightly last or all simultaneously. If you had cm01 before you still have it. You are just boot looped
  4. xXan0nXx

    xXan0nXx Member

    I flashed IcyPop, and its stuck in the custom rom boot loop, used the interceptroot app to get root and use the CM01, so it wasnt permanent recovery i dont believe.... and im not getting the custom recovery screen after following the steps in the commet

    Edit: Scratch that, its now working, after the 5th try, thank you :p
  5. markzombie82

    markzombie82 Well-Known Member

    Glad to hear it
    And just to clarify its not temporary recovery.
Loading...

Share This Page