HELP! Recovery mode doesn't work anymore


Last Updated:

  1. wsu99999

    wsu99999 New Member This Topic's Starter

    Joined:
    Oct 11, 2010
    Messages:
    4
    Likes Received:
    0
    Hey everyone -

    Probably a very simple fix here, but I can't figure it out. I deleted a few roms off of my sd card to make room for the new warm 2.2 release and went to flash it. For some reason, when I'm in the boot screen, I select recovery, but it doesn't boot into the actual recovery mode anymore, it goes to another white screen which I think is the fastboot screen. Any idea what happened? Any fixes?

    Thanks!
     

    Advertisement
  2. t0ast3d

    t0ast3d Well-Known Member

    Joined:
    Aug 27, 2010
    Messages:
    372
    Likes Received:
    75
    Just click recovery on the white screen, should take you to it
     
  3. wsu99999

    wsu99999 New Member This Topic's Starter

    Joined:
    Oct 11, 2010
    Messages:
    4
    Likes Received:
    0
    I realize it should - but it's not (although I'm sure it's a simple fix, it's not that simple) :)
     
  4. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    does your phone boot correctly? if so, download rom manager and falsh clockwork recovery. what is your hboot version, the new .93 down not work with ra recovery without a few tweaks
     
  5. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    There are also multiple sources on xda that you can get a new bootloader flashable zip. Unrevoked has one in their wiki. As well
     
  6. wsu99999

    wsu99999 New Member This Topic's Starter

    Joined:
    Oct 11, 2010
    Messages:
    4
    Likes Received:
    0
    Really strange - I just re-flashed clockwork recovery as the poster replied above, and it worked just fine. I'm quite curious as to why it stopped in the 1st place though. Also, my phone is crashing quite regularly now and it's never done that before. Major changes have been done (just installed warm's 2.2 rc2) so maybe there is a bug - it's crashed in the middle of some phone calls.

    On a side note, should I update my radio? I've never done that before (honestly just haven't read enough on it to do it yet). Any suggestions on a better one than stock?
     
  7. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    my recovery did that once ...I had changed it to do a boot animation and forgot to change it back and my backups no longer worked.

    there aren't so much "better" radios as there are current radios. there is a radio thread on xda or you can search my posts and find the link. i posted on recently.

    read up on xda..your crashes may be due to an unstable rom...or you may have flashed incorrectly ( nandroid, wipe cache and dalvik, wipe data/reset etc etc)
     

Share This Page

Loading...