Help Required - USB In Hboot Not Working


Last Updated:

  1. dr3n

    dr3n Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    9
    Likes Received:
    0
    Hi guys - im having some problems with my desire.. my phone is presently in a htc white logo > reset > htc white screen logo > reset loop of doom... I can load up my hboot menu but that is about it.. If i try and select recovery in hboot it just resets the phone back into the htc white logo > reset > htc white screen logo loop.. somebody has suggested that unrevoked scewed up somewhere along the line and to install the RUU but windows isnt even recognising it as a USB drive in hboot...

    Can anyone offer any help or suggestions please..? I am tearing my hair out here... :(
     

    Advertisement
  2. teppic74

    teppic74 Well-Known Member

    Joined:
    Aug 7, 2010
    Messages:
    441
    Likes Received:
    146
    If you have an sdcard reader you can try the PB99IMG.zip method of recovery (as long as you have a goldcard or your phone is unbranded).
     
    dr3n likes this.
  3. dr3n

    dr3n Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    9
    Likes Received:
    0
    ok tried that.. it seems to load up the PB99IMG.zip file fine (says it is loading + get progress blue bar on right hand side of screen - then says it is checking) but then it just returns me back to the Hboot screen and doesnt seem to do anything else.. :(
     
  4. teppic74

    teppic74 Well-Known Member

    Joined:
    Aug 7, 2010
    Messages:
    441
    Likes Received:
    146
    It's supposed to return to the HBOOT screen initially as it reflashes it, it should then check the file again and flash the rest.

    It sounds though like your phone is probably bricked, an RUU/PB99IMG.zip is the only way to recover if it all goes wrong.

    (The good news is that HTC will certainly cover it under warranty)
     
    dr3n likes this.
  5. dr3n

    dr3n Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    9
    Likes Received:
    0
    i think thats the problem - when it returns to the hboot screen it isnt reflashing it.. if i could get the usb working so it was recognised as a drive under windows i could sort the problem... cheers for the help - its much appreciated.. :)
     
  6. teppic74

    teppic74 Well-Known Member

    Joined:
    Aug 7, 2010
    Messages:
    441
    Likes Received:
    146
    Has it updated HBOOT? It should go to 0.92 with the 2.09.405.8 zip, or 0.93 with the 2.10.405.2 one. If it's not reflashing once it reboots, something is seriously wrong - the bootloader is coded to do that automatically.
     
    dr3n likes this.
  7. dr3n

    dr3n Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    9
    Likes Received:
    0
    no hboot is saying that is still 0.80.0000
     
  8. teppic74

    teppic74 Well-Known Member

    Joined:
    Aug 7, 2010
    Messages:
    441
    Likes Received:
    146
    So it's failing to flash the zip file, which is very bad. Did all this happen when you ran unrevoked3 or later?

    When you plug in via USB does it say HBOOT USB or does it just not respond at all?

    edit: also, try both of those PB99IMG.zip files, you can find links for both via the 'froyo RUU' thread.
     
    dr3n likes this.

Share This Page

Loading...