HELP! samsung keypad error!


Last Updated: 2011-02-05 22:40:49
  1. Jotam44

    Jotam44 New Member

    Hi

    Few days ago i rooted my Samsung galaxy S 2.2 froyo with z4root and made a Oneclicklagfix well it was working pretty fine and everything, but i think i started messing around with some fonts and suddently it began saying this error all time

    "The application Samsung keypad (process com.sec.android.inputmethod.ax9) has stopped unexpectedly. Please try again"

    after a while it stops saying therror but instead it kinda freezes and shakes and restart the main screen not the whole phone

    i tried Updating the phone with kies but i couldn't because it disconnected everytime it did the main screen restart, i also tried hard resetting the phone with no luck hope that anyone could help

    Thanks in advance :)

    Advertisement
  2. snapper.fishes

    snapper.fishes Well-Known Member

    Well first of all don't use oclf. It's obsolete now, and the developer has disappeared.

    There are many reasons your keyboard app can go crazy, especially if your phone us rooted. Is swype still working?

Share This Page