Help Samsung logo flashing


  1. cartman311

    cartman311 Member

    I just finished loading inmuts uv kernel on my fasciante through CWM. Now the phone is stuck on the samsung logo screen, it just keeps flashing. What does this mean? I have superclean 2.9.2 loaded and would like to try one of the under voltage kernels. How do i fix this and what did i do wrong to make this happen?

    update: I was able to get my phone back by loading the odin file of superclean 2.9.2 from android central and then loaded jt's red CWM all odin file. Everything seems to be working but i am unable to load uv kernels through CWM. When i do i get stuck on the samsung logo and it just keeps flashing. I don't understand why it is doing this. How can i get the uv kernels working?

    Advertisement
    :
  2. cartman311

    cartman311 Member

    Sorry for the newbie question but I have searched all over the internet and can't find a solution. I am running superclean 2.9.2 novoodo and i am tring to load 50mv or 100mv UV nonvoodo kernel and when i reboot i'm stuck on the samsung logo then it reboots. It continued to do this for 30 minutes before i pulled the battery and loaded the 2.9.2 odin files. Is it possible these UV kernels are not compatible with superclaen?
  3. nunyazz

    nunyazz Well-Known Member

    Some of the fascinates are unable to run the UV kernals. Some get them to work, some don't not sure why.
  4. cartman311

    cartman311 Member

    Thanks for the response. Do you know how the fascinates act when they are unable to run the UV kernels? Is rebooting on the samsung logo a system of not being able to run the kernel?
  5. nunyazz

    nunyazz Well-Known Member

    That's it. My phone can run the -50v kernals but not the -100v ones. Some can run both, some can run none.
Loading...

Share This Page