Root HELP! Stuck at Bootloader after leaked Droid 2 Gingerbread update.

Discussion in 'Android Devices' started by Shadyboi, Mar 28, 2011.

  1. Shadyboi

    Shadyboi New Member
    5

    Mar 28, 2011
    3
    0
    5
    I'm stuck at Bootloader
    it says

    Bootloader
    D2.37
    Err:A5, 69,35,00,3D

    this happened after I bootstrapped my phone into recovery, and I installed team black hat's new leak of android 2.3.3 gingerbread from my SD card.

    I CANNOT enter factory reset, I have tried the "X" and power button method, it just directs me back into the bootloader screen.

    I also remember faintly seeing the "droid x" when the .zip was installing, perhaps I was a bloody fool and I installed the wrong ROM.

    Anyways, I'm in deep s**t if my phone bricks, I don't have money for another phone.

    PLEASE HELP!!!!
     

    Advertisement
  2. blueis300

    blueis300 Active Member
    16

    Feb 3, 2011
    29
    2
    16
    Tn
  3. Shadyboi

    Shadyboi New Member
    5

    Mar 28, 2011
    3
    0
    5
    Kk, ill try those methods! thanks so much guise
     
  4. Shadyboi

    Shadyboi New Member
    5

    Mar 28, 2011
    3
    0
    5
    you gotta be kidding me. Now, I have "battery Low, cannot program"................... I dont have an external charger and I heard the phone doesn't charge if ur stuck in bootloader
     
  5. RJT185

    RJT185 VIP Member
    VIP Member
    78

    Aug 21, 2010
    550
    51
    78
    Pittsburgh, PA
    Check if any of your friends/relatives has the same type of phone battery and swap with them for the ten minutes it takes to SBF the phone. Otherwise you could acquire a second battery as a back-up.
     
  6. mrm0rbid99

    mrm0rbid99 Member
    16

    Nov 15, 2010
    21
    1
    16
    me too, i think i did the "X" update aswell. here a screenie of me using rsd lite. ive used it before to SBF back to stock, and it worked in the past, but this doesnt seem to be the same. maybe someone can give some insight.

    edit: also, when connecting this device via USB i get a windows message from my tasktray that says "Detected S Flash" then something related to the TiOMAP chip or something... if its important lemme know and ill post more details.

    editt: ive reinstalled rsd lite and tried versions 4.7 - 4.9 with the same results.

    [​IMG]

    sorry if i violated any rules by posting this image, remove it if so.
     
  7. djerbn

    djerbn New Member
    5

    Mar 9, 2009
    1
    0
    5
    I'm in exactly the same boat! Stuck in boot loader and RSD Lite 4.9 won't see my phone.... just see's a S Flash OMAP 3630 MI... HELP!!!!
     
  8. mrm0rbid99

    mrm0rbid99 Member
    16

    Nov 15, 2010
    21
    1
    16

    dont fret and be patient, i know how bad this sucks. Im sure were not the only ones whove done this and have had this happen. someone will figure this out soon enough.:)

    can you post some screenshots of your RSDLite in action while ts failing, or is it literally the EXACT same? i mean numbers and all.
     
    speedy702 likes this.
  9. mrm0rbid99

    mrm0rbid99 Member
    16

    Nov 15, 2010
    21
    1
    16
    all is well on my end! i couldnt get a dayumn thing to get that sbf back onto my device..... until i booted my pc into linux and SBFed using sbf_flash under ubuntu. worked like a charm the

    VERY FIRST TIME!
     
  10. BkHustlaKidd

    BkHustlaKidd New Member
    5

    Nov 23, 2009
    1
    0
    5
    Same Crap Happened To Me After I Put The Liberty 1.5 ROM Back On My D2. I Been Stuck For Almost 3 Days Doing Battery Pulls, Soft And Hard Resets A Couple Times I Got To ClockWorkMod But I Missed My Chance To Fix It And I Doubt Im Getting It Back
     
  11. rankman

    rankman Well-Known Member
    43

    Sep 6, 2010
    166
    30
    43
    Male
    PA
    Ok so I am stuck in bootloader like the guy who made this topic. I thought it would work on a droid 2 global but I soon found out otherwise. I found away to sbf droid 2 using linux on youtube but that doesnt help because I use windows and I'm having a hard time finding how to sbf my droid 2 global using windows. Any help is appreciated!
     
  12. NiceGuysFinishLast

    NiceGuysFinishLast Well-Known Member
    63

    Dec 11, 2010
    472
    73
    63
    FL

    Bam.

    That is all.
     
  13. rankman

    rankman Well-Known Member
    43

    Sep 6, 2010
    166
    30
    43
    Male
    PA
    thank you im downloading sbf download but do i have to download the mirror aswell?
     
  14. rankman

    rankman Well-Known Member
    43

    Sep 6, 2010
    166
    30
    43
    Male
    PA
    rsdlite 4.9 link is not available to download on the website you gave me. the download was pulled from megaupload. Any other links available?
     
  15. NiceGuysFinishLast

    NiceGuysFinishLast Well-Known Member
    63

    Dec 11, 2010
    472
    73
    63
    FL
    Just google it, it comes up easily.
     
  16. Phaze08

    Phaze08 New Member
    5

    May 1, 2011
    1
    0
    5
    Ok, can someone confirm the linux part for me? I tried this last night on my friends d2g and it seemed to work on the computer end but the phone was absolutely unresponsive. One thing that seems to me to be the cause it because the phone is stuck in bootloader, but its not the normal one, it says code corrupt and all the normal stuff like data mode, ok to program, etc. But when you do a battery pull, the phone goes off like normal, but as soon as you put the battery back in, it just goes back to the exact same screen. In windows, it always fails to flash, but ubuntu seems to work on the computer end. Im not too great with ubuntu so I may be doing something wrong, but at the end it said 'Waiting for phone..." and thats it. Incite? Ideas?
     
  17. NiceGuysFinishLast

    NiceGuysFinishLast Well-Known Member
    63

    Dec 11, 2010
    472
    73
    63
    FL
    Toward the end of the SBF, the phone should reboot. RSDLite should give a message that says "Please manually power up this phone"... Switch the phone to PC mode (instead of charge only or USB mass storage or even Media Sync) and you should get a pass in RSDLite in a few seconds. Also, it's well known that RSDLite doesn't work properly on Windows Vista or 7 all the time. If you've got access to a machine with WinXP, try that.
     
  18. Steven58

    Steven58 Reformed PH
    VIP Member
    3,823

    Feb 19, 2010
    32,921
    25,271
    3,823
    Male
    all things root thread move.
     
  19. Metfanant

    Metfanant Well-Known Member
    163

    Sep 23, 2010
    2,450
    412
    163
    funny seeing you over here :D
     
  20. GabrielRayven

    GabrielRayven Well-Known Member
    26

    Dec 26, 2010
    71
    1
    26
    Fredericksburg VA
    My phone is locked in bootloader right now after trying to install the 2.3.3 leak. Now, my phone wont do anything but sit at the bootloader screen. I want my phone back the way I had it. Droid 2 Global, please, please anyone able to help?

    I have it connected with RSD Lite, but RSD is not showing my phone. Instead it is showing Flash OMAP3630
     
  21. billy605

    billy605 New Member
    5

    Jun 19, 2011
    2
    0
    5
    i to have this problem but with
    bootloader
    D0.11
    err:a5,69,35,00,3d
    ??? any help, i cant get anything?
     
  22. Thanos0001

    Thanos0001 New Member
    5

    Aug 1, 2011
    1
    0
    5
    I have been reading forums for the past 6 hours and I still can't find a solution to my problem. I am trying to fix my wife's Droid 2, it is stuck on the bootloader screen as soon as I put the battery in. I can't turn the phone off, none of the keys on the keyboard seem to have any effect, and I'm not sure if the battery is getting a charge. What I've tried so far.... downloaded the latest Motorola drivers, RSDlite 4.9, and about 8 sbf's. When I plug the phone in, RSDLite sees it, I can bring up the phone's info, I can flash the new sbf, it goes through the routine and even says it passed. But I am still on the same screen. Has anybody come across this problem?
     
  23. lrv

    lrv Well-Known Member
    53

    Nov 20, 2010
    229
    39
    53
    Virginia
    Does the phone have liquid damage? That's a typical symptom for a liquid damaged D2.
     
  24. darklegacy540

    darklegacy540 Member
    5

    Dec 18, 2010
    5
    0
    5
    Any update with this?? This is the EXACT same thing my phone is doing. And in regards to the last post, there's no liquid damage to it..
     

Share This Page

Loading...