Help! Stuck on Motorola boot screen after flashing ROM!


Last Updated: 2012-04-29 00:08:44
  1. daiara4

    daiara4 New Member

    I'm a complete newbie to the concept of rooting, and I've done a lot of research before I started so I didn't screw anything up. I've already successfully rooted the phone, and it worked out great. I followed some instructions to use ROM manager, but it seems like it didn't work out so well at all (it seemed to flash clockworkmod okay, but wouldn't install any roms, backup, nor reboot into recovery), so I sought out and installed the Droid 2 Bootstrapper. I've since followed the instructions exactly as listed in the "Method via Recovery" section of CyanogenMod here.
    Motorola Droid 2: Full Update Guide - CyanogenMod Wiki as well as here How To Install A Custom Recovery on the Motorola Droid 2 - TheUnlockrTheUnlockr and here How To Install a Custom Rom on the Motorola Droid 2 - TheUnlockrTheUnlockr
    LONG STORY SHORT
    After flashing both cyanogenmod and gapps, I rebooted the phone and now it's completely stuck on the red motorola M bootup screen! I don't know what the problem is, or more importantly, how to fix this! The only thing I could do was to turn it off via a battery pull, and when I tried booting into recovery with the X + power button, it would get to the triangle ! screen and I couldn't do anything from there. Tried pressing the search button, didn't react.
    I'm happy with either getting it fixed so it runs CyanogenMod properly like I originally intended, or if necessary, just getting to the clockworkmod recovery screen so I can restore to my original factory ROM. So what do you think guys? I'm terrified that I've bricked my phone, or that it's passed a point of no return! It's all I've got and there's no replacing it either...

    Advertisement
  2. daiara4

    daiara4 New Member

    Update: I've figured out how to use the factory recovery menu, but it doesn't seem to get me anywhere. I tried wiping the cache and when that didn't work, I tried wiping the data, according to this: [FAQ] Cyanogenmod 7 by Quarx - xda-developers Still no dice, it's rebooting stuck in the same place. I attempted to "update from sd" and chose to try installing cyanogenmod again through there, but it just said verification was invalid. I'm lost, and my phone is bricked! Someone help!
  3. droid 2 using

    droid 2 using New Member

    First on your phone get into the bootloader.2nd on your computer download the motorola droid 2 driver and get rsd lite get an sbf while you are at it then flash the sbf and it should reboot on froyo.note you will have to reroot hopefully this helps

Share This Page