Help - Tattoo keeps sending me messages


Last Updated:

  1. Basketash

    Basketash New Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    3
    Likes Received:
    0
    Hey,

    Im a new user of the HTC tattoo and i find to be a great value for money,
    i got used to the android OS pretty fast and i think it's great, but there's
    one thing that's really buging me, the tattoo or gps or whatever it is keeps sending me messages where i am, it keeps sending me my location and i get around 10 messages per night not counting the ones i get in the day and it's very annoying, can anyone please help me. I've searched everywhere to disable this option but i can't find anywhere.

    Thank you.
     

    Advertisement
  2. vido.ardes

    vido.ardes Well-Known Member

    Joined:
    Oct 17, 2009
    Messages:
    1,059
    Likes Received:
    200
    Welcome to the android forums!

    I've not come across this problem before, sounds very strange. Have you installed any 3rd party applications of the market at all?
     
  3. Basketash

    Basketash New Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    3
    Likes Received:
    0
    Thank you,

    well i installed some applications but all from the android market and checked all of them whom might have done this, gps status, my tracks, google maps, google sky map,3d compass, compass,footprints,places, and checked all the settings, and can't find anything, any ideas?
     
  4. coolbits

    coolbits Member

    Joined:
    Jan 20, 2010
    Messages:
    9
    Likes Received:
    0
    Settings --> Call settings --> remove Cell broadcast check, specially channel 50
     
  5. Basketash

    Basketash New Member This Topic's Starter

    Joined:
    Feb 8, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks a lot!!!Never could have thought it would be under call setting, thanks a bunch
     
  6. kiwiandroid

    kiwiandroid Member

    Joined:
    Jun 18, 2010
    Messages:
    7
    Likes Received:
    1
    also hidden in 2.1
    in the standard sms app, press menu, then select settings, scroll down until you get to "CB settings", and un tick "CB activation"

    Cheers
    Dylan
     

Share This Page

Loading...