[HELP] - Tethering no longer working


Last Updated: 2012-09-23 19:13:09
  1. Evul1

    Evul1 Member

    I've got a rooted Boost version of the Marquee running the stock ZV4 rom. I've had this phone for several months, and have been rooted for a while. Tethering was working fine up until about 2 weeks ago. I'm not quite sure what happened, but I'm guessing it had something to do with the recent PRL update for Boost.

    I've tried every method that I personally know of. Neither USB tethering nor wifi hotspot tethering work anymore. I've tried Easytether, Barnacle, Tethering widget, Foxfi, Wifi Tether, PDANet, et al, all of which worked a few weeks ago, none of which work now. I've tried different PRLs, and I've tried flashing Bloodawn's CTMod rom, with no luck there either. I've tried to USB tether to several different PCs (with the correct LG drivers installed), and none of them worked. I've tried connecting to my phone's wifi hotspot with PCs and other devices, and while they connect (and I can even transfer files between devices over the wifi network, so I know the connection is good), I can't browse the internet via the hotspot. 3G data still works fine on my phone, but I'm getting nothing through any tethering method.

    Anyone have any idea what could have caused this, or a possible workaround? Could Boost/Sprint have successfully blocked tethering on their network? Are any other Boost users having this issue? Is there another PRL I should try? Is there another ROM I should try? Should I unroot? Any feedback or ideas are appreciated.

    Advertisement
  2. Evul1

    Evul1 Member

    60 views and not one comment? I'm sure at least one person who has viewed this has a Marquee, since this is the LG Marquee sub-forum.

    Can ANYONE still tether, via wifi or usb, with their marquee? If so, what carrier are you with, what app are you using, which rom have you flashed, which PRL list are you using, etc. I'm looking for any info that could possibly help me get tethering back on my phone.
  3. JBizzleATL

    JBizzleATL Active Member

    Ok I have been watching this threed but no replys lets see if this helps.

    A. I downloaded a "Launcher" (Launcher Pro) on google play its free... Install it.
    B. Log press on your home screen
    C. Shourtcut > Activities >> com.lge.hiddenmenu >>> LGE Hidden Menu (com.lge.hiddenmenu.LGServiceHiddenMenu_Settings) A shortcut now appears...
    D. Select Shortcut > Data Settings >> DUN NAI >>> NO
    E. *Must repete step "D" if you restart your phone. *

    ******* UPDATE IF ITS RUNNING SLOW! *******

    F. Settings >> Wireless & Networks >>>Tethering.... (Don't Cut On Yet) >>>> Portable Wi-Fi hotspot settings >>>>> Configure Wi-Fi hotspot

    -Keep Security On
    -Set what ever password you like....
    -Starting IP = 250
    -Ending IP = 254
    -Max Users = 5

    G. Save
    H. Turn on portable wi-fi hotspot.....connect to it !
    I. Jump for joy!!!! BINGO!!! RUNNING FAST NOW!!!!

    Now you can run tethering and I don't think the carrier matters this cuts something off to the carrier as I understand it. Let me know if this works for you.


    - Im running SPB Shell 3D with CTMod 3.68 I just flashed from using Markey Beats (the latest ver..) It is excellent rom also...but either rom this has worked.

    ROM: CTMod 3.68 + SPB Shell 3D
    Kernel: running 2.6.35 HYPER v2.0 BD
    PRL: (How do I find this info?)
    NETWORK: Boost
    wetbiker7 likes this.
  4. Evul1

    Evul1 Member

    Thanks for the the response, but that's more of a general "how to" for tethering. As I'v explained, I had tethering working for several weeks. I already had the hidden menu shortcut and all the hotspot settings configured correctly. I could tether, both via USB and wifi without any problems, then all of a sudden, tethering stopped working altogether.

    I don't know what else to do. I figured someone on this forum would have had this same problem and/or someone (maybe one of the devs) would at least have an idea how to fix it, but I guess my problem is unique? I may just try unrooting and flashing back to stock. If that doesn't work, I probably won't be keeping this phone too much longer, as tethering is a pretty important feature for me.
  5. JBizzleATL

    JBizzleATL Active Member

    Yes sounds like it might just be your phone, hopefully you can get this fixed. Humm.....something had to have happened.
  6. piggypoofoo

    piggypoofoo Active Member

    Have you tried right clicking your connection going to status and diagnosing your connection cause I know a lot of the times I tether it has to fic IP setting.. just a thought
  7. zasvier89

    zasvier89 Active Member

    Okay, I have had this phone for months now and never have been able to successfully get tethering, I tried markybeats ( lite and V2) CTmod 3.6.5 and 3.68 and stock rooted and I have the same problem
  8. Evul1

    Evul1 Member

    UPDATE: I just found out that I can download torrents on my PC via the hotspot and via USB tethering, both on Windows and Linux. I still can't navigate to any websites, but, oddly, I can download torrents. I know bittorrent uses a different port than http (and you can randomize ports each torrent session), so that leads me to believe my phone is somehow blocking access to ports 80 and/or 443. Anyone know a possible workaround for this?

    I tried this, and the message I got was ""Wireless Network Connection" doesn't have a valid IP configuration". I tried ipconfig /release and /renew and also flushed DNS, but none of that fixed my problem. As I mentioned above, my phone also seems to be blocking access to ports used for contacting websites, but not for bittorrent. The message about an invalid IP config seems to be completely unrelated, however. Hopefully, some of this can shed some light on the problem, and maybe someone here knows more than I do about networking...
  9. wetbiker7

    wetbiker7 Well-Known Member Contributor

    I used this to help a Noobie. Thanks.;)
  10. rmont

    rmont New Member

    Exactly. Anyone come up with a fix for this yet? I can't tell whether Windoze is the problem because its not picking up an IP address via DHCP from the phone (it's set to do so), or whether the phone end is the problem.
  11. dracodoc

    dracodoc Member

    Sometimes I cannot connect to 3G after a successful tether, I have to reset the phone then access the hidden menu again to start tether.

    So how about just a reset?
  12. wetbiker7

    wetbiker7 Well-Known Member Contributor

    I have to reboot the phone in order for 3G to start working again when I deactivate the wireless hotspot. It's only a minor inconvenience though. Just one of those things I've gotten used to. Not a biggie at all.:)
  13. hollowpoint

    hollowpoint Active Member

    I'm new to android phones in general but, you've described symptoms that I've experienced on my home computer after installing various software updates.

    In my case all I did was uninstall or delete all the updates or software and start from scratch. I mean; after clearing my computer of all of the offending software I simply re-installed them and things seemed to go back to normal.

    Again; I have to qualify this by stating that this was done on a computer, not on an android cell phone. These android phones are really just hand held computers. Right?

    HollowPoint

Share This Page