Help! the process com.google.process.gapps has stopped.Support


  1. fox27

    fox27 Member

    I've suddenly received the following error - the process com.google.process.gapps has stopped.ok.

    Well no, its not ok!



    I have tried a restart & taken the battery out but the phone still isn't responding & the error remains.

    CSC: I9100P02ULP4
    Can I uninstall/reinstall Google Play Services? How can I fix this problem? Please help. Thanks

    Advertisement
    :
  2. breadnatty08

    breadnatty08 pain rustique VIP Member

    Have you just upgraded firmware or downloaded/updated any apps?
    I only see this when I've borked my phone by flashing a new ROM improperly, but it doesn't sound like you've done that.
    Performing a factory reset may help as well.
  3. fox27

    fox27 Member

    Sadly I haven't upgraded firmware - still waiting for jellybean! I haven't updated any apps either. The other threads re this problem related to rooted phone but I'm not.
    It is backed up on Kies, is it worth doing a restore?
  4. fox27

    fox27 Member

    I have tried to restore from a back up but this has failed.
Loading...

Share This Page