Help tracking down performance issues?Support


Last Updated:

  1. Cougar

    Cougar Well-Known Member This Topic's Starter

    Joined:
    Aug 28, 2009
    Messages:
    420
    Likes Received:
    16
    Hiya,

    Running stock JC6 here. I've been experiencing intermittent slowdown issues with the phone of late. Quite often I get the "(application) is not responding [force close] [wait]" dialogue, if you click 'wait' it carries on without issue a few seconds later. Some apps are painfully slow to launch, or scrolling has pregnant pauses, basically it handles like an underspecced PC.

    Now, I'm reasonably sure that it's some misbehaving app or other that's causing the problem, and I'm fairly confident that a hard reset will fix it. However, I'd like to get to the root cause so that I don't hit the same issue when I put all my applications back on following a rebuild.

    Short of laborious trial and error (add an app, try it for a few days, add another...), is there any way I can interrogate the phone to see what it's doing? Is there a performance monitor app which shows CPU / RAM usage per-application perhaps?

    Any ideas greatly appreciated.
     

    Advertisement
  2. Kamala

    Kamala Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    74
    Likes Received:
    7
  3. Cougar

    Cougar Well-Known Member This Topic's Starter

    Joined:
    Aug 28, 2009
    Messages:
    420
    Likes Received:
    16
    OS Monitor looks like it might do what I need. I'll have a look, ta.
     
  4. Cougar

    Cougar Well-Known Member This Topic's Starter

    Joined:
    Aug 28, 2009
    Messages:
    420
    Likes Received:
    16
    Well, the OS Monitor works, but didn't really help as I couldn't run the app and replicate the problem at the same time. I guess really it needs an external monitor - logcat perhaps?

    However, I've now fixed the issue thanks to a couple of prods in the Galaxo threads. Seems the culprit was Advanced Launcher, uninstalled it and we're back to normal.

    Thanks for the help anyway, just thought I'd post back and report in case anyone else has similar issues.
     

Share This Page

Loading...