Help! Tried doing lag fix, but sd card not reading now

Discussion in 'Android Devices' started by llessur, Aug 5, 2010.

  1. llessur

    llessur Active Member
    15

    Jul 18, 2010
    33
    0
    15
    I followed a guide on how to apply to lag fix by partitioning my sd card. I followed the guide to the t using Paragon Hard Disk Manager. When I deleted my external SD card partition, it wouldn't let me re-partition it.

    Now my computer won't even recognize my phone. When I go into settings->SD card and phone storage, both the internal and external SD card show "Unavailable" under the space heading. The unmount and format options are greyed out as well.

    What do I need to do to get my phone back the way it was? I would just like my phone back the way it was and would like to get this lag fix working.

    Here are the video tutorials I followed and the original site I found.

    UPDATED - Real fix for the "stalling/lagging" problem - xda-developers

    Part1: YouTube - ‪Samsung Galaxy S fix for the stalling lagging problem PART 1‬‎
    Part2: YouTube - ‪Samsung Galaxy S fix for the stalling lagging problem PART 2‬‎


    A couple things to note:
    -I'm rooted
    -I haven't installed any roms; I am using the stock rom my phone came with
     

    Advertisement
  2. TBull74

    TBull74 Active Member
    16

    Aug 4, 2010
    25
    2
    16
    hey man no panics worst comes worst a factory reset may fix.
     
  3. llessur

    llessur Active Member
    15

    Jul 18, 2010
    33
    0
    15
    Thanks for the support. I sure hope so! Let's see what all the other Android gurus have to say.
     
  4. sremick

    sremick Well-Known Member
    163

    Jun 18, 2010
    2,521
    356
    163
    IT Admin
    USA
    And this is why I'm hesitant accept these "fixes" as real fixes...

    They're band-aid hacks that come with a huge truckload of risks and gotchas.
     
  5. getDange

    getDange Well-Known Member
    43

    Jul 15, 2010
    252
    29
    43
    My GPS works just fine. Here are my settings: .....

    ok JK :)
     
  6. keredini

    keredini Well-Known Member
    18

    Jul 16, 2010
    88
    15
    18
    STL
    IIRC, as of right now, Mimocan's lag fix is only working on the I9000 European ROM. I tried it as well and bricked my phone. Wound up running Odin's 1-click installer to restore to factory.

    The best part about these phones is trying something, breaking, then fixing it...
     

Share This Page

Loading...