Support Help: Turn off notification vibrate during phone calls?

Discussion in 'Android Devices' started by Ecks, Jul 19, 2010.

  1. Ecks

    Ecks Well-Known Member
    36

    Jun 17, 2010
    108
    2
    36
    This has become an annoyance. I'll be talking on the phone and might receive a text message or gmail from someone. My phone immediately vibrates twice to notify me. Not only is this unpleasant when I have the phone to my ear, but it's also an annoyance to the person I'm talking to as they hear the vibrate sounds. In fact any time I'm talking to my girlfriend and my phone vibrates, she asks "who is texting you now?" I really just want the notification turned off while I'm on a call. Is there a way to prevent this from happening while on the phone?

    thanks in advance
     

    Advertisement

  2. Terabethia

    Terabethia Well-Known Member
    163

    Jun 21, 2010
    1,071
    311
    163
    Northern Virginia
    I don't have an answer to your question.

    But you need to tell your GF to stop being so paranoid :D
     
  3. Terabethia

    Terabethia Well-Known Member
    163

    Jun 21, 2010
    1,071
    311
    163
    Northern Virginia
    Okay, I found the answer to your question.

    Click on your "All Messages" button. Hit Menu and then settings. This will bring you to the SMS Settings screen. Go through those and uncheck the vibrate button for the settings you want to have it turned off.
     
  4. necosino

    necosino Well-Known Member
    163

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    Hancent and ChompSMS also have an option to not vibrate/ring notifications while on a call. Very handy :)
     
  5. Ecks

    Ecks Well-Known Member
    36

    Jun 17, 2010
    108
    2
    36
    Tell me about it...
    Looked at this and there's not an option for a "vibrate while he's on an important phone call?" checkbox. There's only the general vibrate option. Was hoping there would be a vibrate silencer for phone calls -- guess I'll have to check out Necosino's suggestions.

    Do you guys prefer Hancent or ChompSMS?
     
  6. smile44

    smile44 Well-Known Member
    36

    Jun 24, 2010
    119
    7
    36
    On this topic, is there a way to show the notification only in the notification bar? I'm not a big fan of the beginning of the text showing up on my lock screen. I'm big into security and don't like the fact that someone can see part of my message without evening having to unlock my phone. Thanks!
     
  7. SeanDebar12

    SeanDebar12 New Member
    5

    May 11, 2011
    1
    0
    5
    Wow this was a big issue for me too as of today. They lady was right. I'm using chompsms and I just went in its settings and turned off the vibrate while o a phonecall option.

    It was very nerve racking and everyone could hear when I got a text. But I shouldn't have any further problems thanks to Terabitha.
     
  8. hancock87

    hancock87 Well-Known Member
    16

    May 3, 2011
    69
    1
    16
    I use smart vibrator. It doesn't vibrate when you are in a call, and you can set the text vibrations to however you want them. I had the same problem, and it bothered the heck out of me. Everyone said it sounded like a duck, and my girlfriend would be paranoid too :p This solved everything :D
     
  9. gt4329b

    gt4329b New Member
    5

    Aug 28, 2011
    2
    0
    5
    Another option: Kill The Duck. It's not free ($0.99) but it handles exactly this and exactly this only, with zero maintenance or other overhead.

    Disclosure: I'm the app developer (who has an HTC Incredible and finally got fed up enough with this vibrate-in-call behavior to write an app for it).
     
  10. Putz7063

    Putz7063 New Member
    5

    Sep 16, 2011
    3
    0
    5
    YAY!! I knew I had seen the options somewhere for this problem but I couldnt figure out where at all, I went in to chomp and there is was! Thanks so much!

    Does anyone know how to turn off Facebooks alert? there is no option and it still alerts with your notification volume right down. The only thing I could figure out was to turn off notifications right in FB, but you shouldn't have to do that
    (Incredible S owner)
     

Share This Page

Loading...