help upgraded and now cant send or receive calls


Last Updated:

  1. atapjn

    atapjn Active Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    32
    Likes Received:
    0
    I upgraded to 2.1 last night and now i cant send or receive calls. Well my phone does ring when i call out or someone calls but as soon as the call is answered its just dead ... neither end can hear anything.. Anyone have any ideas why this is happening or how i can fix it.. Called sprint and they told me to take it into a service center.. They are saying this is a known issue as of yesterday.. Please if anyone can help id really appreciate it..
    thanks
     

    Advertisement
  2. andy d

    andy d Well-Known Member

    Joined:
    Aug 19, 2009
    Messages:
    595
    Likes Received:
    18
    Try asking on the sprint forum.
    You may have more luck..
     
  3. atapjn

    atapjn Active Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    32
    Likes Received:
    0
    well maybe someone who knows more then i do can help.. This is my first android phone and ive only had it a month.. Anyway as i posted couldnt send or receive phone calls. Well i turned on the location feature and now its working fine.. ANy idea what one has to do with the other??? And wont this eat up my battery
     
  4. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,386
    Likes Received:
    16,492
    Where are you located and who is your mobile service provider?
     
  5. atapjn

    atapjn Active Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    32
    Likes Received:
    0
    im with sprint and in ca
     
  6. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,386
    Likes Received:
    16,492
    In that case this would have been better posted in the HTC Sprint Hero forum. I'll move it there.
     
  7. 330D

    330D From My Cold Dead Hands VIP Member

    Joined:
    Mar 4, 2010
    Messages:
    2,863
    Likes Received:
    779
    There is an audio loss issue with the Hero. Appaently it is happening to you. You can reboot your phone (shut it off and turn it back on) and that usually works to fix it. Since you upgraded with the official 2.1, though, I would take it to sprint and tell them that you want a new phone, for safety reasons. Who knows when it will happen, and if the audio goes out during an emergency, then what? Those of us who rooted have a fix for it, but if you aren't rooted, it won't work for you. Good luck, hope you can get it straightened out.
     
  8. countduckula24

    countduckula24 New Member

    Joined:
    May 20, 2010
    Messages:
    4
    Likes Received:
    0
    Dunno if you have resolved the issue or not yet just wanted to let you know that as of Thursday I had this same exact issue. Thursday night I updated to firmware 2.1 and the following morning I was no longer able to receive calls. Texts were also not working, i could call out and still access the internet. Frustrated all day I finally called Sprint Customer service and after about an hour of trying everything to fix it, we finally had to do a factory reset on the Hero. After that it hasn't had any issues since. So my suggestion is to simply call them up and have them walk you through a factory reset. Hope this helps, let me know how it turns out
     
  9. countduckula24

    countduckula24 New Member

    Joined:
    May 20, 2010
    Messages:
    4
    Likes Received:
    0
    sorry double post
     
  10. natickdan

    natickdan New Member

    Joined:
    Oct 13, 2009
    Messages:
    1
    Likes Received:
    0
    Bluetooth Issue: After the update, I am experiencing frequent issues with BT in my car ( 2010 M35 ). It pairs OK with my car, but most times the call just doesn't connect - either incoming/or outgoing. I have tried deleting the phone and re-installing...but, no luck. Prior to the update, I had no issues with BT connectivity with my car's system, so this issue is definitely related to the upgrade.
     
  11. sr1982

    sr1982 Well-Known Member

    Joined:
    Oct 4, 2009
    Messages:
    153
    Likes Received:
    1
    Not sure if this is what you are talking about, but I have a serious lag on making calls. When I click the person's name it takes about 7-10 seconds before it will actually call, plus the connect time.
     
  12. DFRESH

    DFRESH Well-Known Member

    Joined:
    Dec 26, 2009
    Messages:
    559
    Likes Received:
    39
    you can always do a hard reset using your PRI code....

    call up sprint and ask them for the PRI code...or have them guide you..that should fix your problem...
     
  13. atapjn

    atapjn Active Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    32
    Likes Received:
    0
    called sprint and did a hard reset i seem to be able to hear at least now although i am not getting teh calls til teh 3rd or 4th ring. i will give it til friday if i start dropping audio i guess i will head into the store.. I just hate the hassel of that..
    thanks everyone
     
  14. atapjn

    atapjn Active Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    32
    Likes Received:
    0
    well i have tried everything and it all seems to work for 2 maybe 3 calls then the audio drops out again.. I am so frustraited at this point. I never woudl have thought a update woudl totally ruin a phone but it has..
     
  15. dan330

    dan330 Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    11,605
    Likes Received:
    3,221
    Now, I guess we know why they update release took so long in the testing phase with Sprint!!! BUT, They still cant get it right!!
    They should have put a warning on it. :mad: :rolleyes:
     
  16. atapjn

    atapjn Active Member This Topic's Starter

    Joined:
    Apr 21, 2010
    Messages:
    32
    Likes Received:
    0
    Just wanted to update everyone.. I went into the sprint store today. They tried updating the phone from their end.. Again it worked and seemed to be great. So i left with them saying if it didnt fix it they woudl order me a new phone.
    Well i got home started putting my apps on and kept testing my phone on and off. still working.
    finally i decided to sync facebook then tried calling out.. One ring then dead silence but still ringing on the others persons phone and once connected still dead silence.. Tried this off and on for an hour before deciding to start uninstalling apps. After about the 3rd one and it not working i said hmm facebook is the last thing i did.. So i unsyced and still not working.. Took the battery out and so far the phone is working again.. all calls going threw
    so if you have no audio please try this.. Hope it helps someone else...
     

Share This Page

Loading...