HELP US HELP YOU !!! with your Problem


Thread Status:
Not open for further replies.
Last Updated: 2014-02-05 05:02:06
  1. KRob

    KRob New Member

    Try contacting HTC as long as no one else has replied!

    Advertisement
  2. Monorail45

    Monorail45 New Member

    When I initially entered my email address, I accidentally entered a space between the dot and the com. I told the phone to remember my login. Now every time I try to login to my home email account, I am refused access because the address is invalid. How do I get my phone to "forget" the incorrect email address?

    Droid
    FW - 2.0.1
    BB - C_01.3E.01P
    Kern - 2.6.29-omap1-g0dd.7e0b android-build @ apa26#511
    Build - ESD56
    carrier - Verizon
  3. asranabdullah

    asranabdullah New Member

    Hi...

    I am happy to hear someone is willing to help..the required particulars:

    Model Number >> HTC Dream
    Firmware Version >> 1.6
    Baseband Version >> 62.50S.20.17U_2.22.19.261
    Kernel Version >> 2.6.29-00479-g3c7df37 android-build@apa26 #19

    Build Version >> DRD20

    Location >> Malaysia

    Carrier >> Celcom

    Condition >> It is not locked. No what so ever restriction


    Problems:
    1. How can i update my firmware to the latest like android 2.1? latest updates were automatic when i was online using wifi.

    2. Can i make my dream go faster? i am comfortable with rooting..is there another way?


    Thanks!!!
  4. rickp0601

    rickp0601 New Member

    HTC Magic
    Firmware: 1.6
    Baseband: 62.50S.20.17U_2.22.19.26I
    Kernel: 2.6.29-00479-g3c7df37
    android-build@apa26 # 19
    Build Number: DRC92

    Vodafone United Kingdom
    __________________________________

    Hi all,

    I'd like to know if it is possible to get my phone to "forget" the passwords or at least some of the passwords and user names it currently remembers. I have changed my email address and facebook currently defaults to my old email address and password. Also, I have changed the password for my email address, and the phone remembers only the old password.

    Any help would be most appreciated.

    Rick
  5. frostinio

    frostinio New Member

    Hi, here is a tester for you!!

    I have a T-mobile g2, all working fine with bluetooth headset for the last two months, then yesterday I can hear nothing on bluetooth when making or reciving a call, I can then hear nothing on the phone with blue tooth disconnected. The only way of hearing is if I put the speaker phone on. When I turn speakerphone off neither bluetooth or the handset have any sound in-call, but the call will continue (they cant hear me I cant hear them).

    The only way to correct this is to remove the battery and then put it back and reboot. The phone will work will fine making calls etc until I try to receive a call with bluetooth and then the problem repeats with only the battery removal solving the problem of no sound.

    i thought it might be a prob with bluetooth, but why would it make phone work only with speaker on? and not able to revert to a normal call only speakerphone.

    Please help!!!
  6. cjsudhop

    cjsudhop New Member

    This is my first post, and I apologize. I'm sure this has been asked many times, but my search was unsuccessful. I just got my Droid yesterday, and attempted to install it on my laptop this morning. At first the laptop wouldn't even recognize the phone as a drive, so I downloaded the driver from the Motorola site. Now it recognizes the drive but when I try to open it, I get the following message "Please insert a disk into Drive E". Can someone point me in the right direction please? Thanks.


    1.) Model Number ? Droid
    2.) Firmware Version ? 2.0.1
    3.) Baseband Version ? c_01.3E.01P
    4.) Kernel Version ? 2.629-omap1-g0dd7e0b android-build@apa26 #511
    5.) Build Number ? EDS56

    Also do you have a T-Mobile Data plan on your
    PayAsYouGo or FlexPay Plan? _no

    Carrier ? Verizon(we know some are also Unlocked so not Just T-Mobile)

    Country you are using your phone in ? US (we know that not everyone is from the US)

    Is the phone SIM registered in T-Mobile as the Correct phone?
    no?
  7. Roman291

    Roman291 New Member

    1.) Model Number ? I don't know, I have Droid Eris
    2.) Firmware Version ? 1.5
    3.) Baseband Version ? I don't know
    4.) Kernel Version ? I don't know
    5.) Build Number ? I don't know what this means

    Also do you have a T-Mobile Data plan on your
    PayAsYouGo or FlexPay Plan?
    Nope, Verizon Contract
    Carrier ?
    Verizon
    Country you are using your phone in ?
    USA
    Is the phone SIM registered in T-Mobile as the Correct phone?
    No

    I lost my phone the other day at my friends. I had a lock on it. He tried to figure out the code. He ended up locking. I can't sign in because the keyboard won't show up even when I press menu for a couple of seconds. What should I do? I know how to reset but that is my last resort. I want to refrain from erasing everything, it's very annoying.

    Please get to me asap, I don't want to go without a phone. Anyways thanks for your help.

    Nvm I got it fixed. The keyboard finally showed up
  8. tork1149

    tork1149 New Member

    1.) Model Number ? __adr6200_________
    2.) Firmware Version ? _1.5__________
    3.) Baseband Version ? _2.32.40.11.09__________
    4.) Kernel Version ? _____2.6.27-c77ff39d htc-kernel@and18-2______
    5.) Build Number ? _1.17.605.1 cl104882 release-keys__________

    Also do you have a T-Mobile Data plan on your
    PayAsYouGo or FlexPay Plan? ________________

    Carrier ? __verizon_____________ (we know some are also Unlocked so not Just T-Mobile)

    Country you are using your phone in ? ____usa___________ (we know that not everyone is from the US)

    when connecting to dell studio laptop win 7 pc sees eris /android in devices but in windows explorer it does not. I have installed htc sync and it does work ok. I would like to copy music files to sd card any ideas
  9. droiderisFTW

    droiderisFTW New Member

    1.) Model #: ADR6200
    2.) Firmware: 1,5
    3.) Baseband: 2.32.40.11.09
    4.) Kernel version: 2.6.27-c77ff39d htc-kernel@and18-2 )
    5.) Build #: 1.12.605.1 CL 104882 release-keys

    I don't know about the Payasyougo or flex pay plan...

    Carrier: Verizon Wireless

    Country using in: USA

    It's pretty much a simple question, but it's got me ticked for a while now. I'm trying to figure out how to do the landscape texting, like where you rotate the phone and everything will change from a portrait mode to a landscape mode. I know it works because my friend has a Droid Eris and he does it that way. Is there some setting I have to change? Because if there is, I don't know what it is... Can this forum help me? Many, many thanks indeed.

    P.S.: I got this phone for christmas in 2009, just in case you wanted to know when i got it.

    EDIT: people this is really getting on my nerves, please i need help with this
  10. tomison61

    tomison61 Member

    How do I post a pic from MMS that I got from a friend on facebook? When I received it I got it and hit the menu but can't save it. Please help me.
  11. RocknSteve

    RocknSteve Well-Known Member

    Model Number: Droid
    Firmware Version: 2.0.1
    Baseband Version: C_01.3E.01P
    Kernel Version: 2.6.29-omap1-g0dd7e0b android-build@apa26 #511
    Build Number: ESD56
    Carrier: Verizon
    Country: US

    Over the past week or so I started having an annoying problem with the touch keyboard (not the physical). When I click on a letter, it often thinks I pressed it numerous times (ex: I'll press 'w' and it'll input 'wwww' and it happens a lot with the space key as well). It's really annoying and makes it almost unusable.

    This problem happens with stock (default) keyboard but I do have Swype installed but I turned that off to see if it made a difference and it has not. I can't think of when, exactly, this problem started but I don't believe it was when I installed Swype.

    If anyone can think of a possible solution or have experienced the same problem, any help would be much appreciated!

    EDIT: I figured some of it out. I realized it only happens when I have my phone charging with the new charger I bought (from Verizon). That charger is just one of the regular chargers (aka not the one that comes with the Droid). So to test it out some more, I plugged in my phone to my computer via USB and it charged without having any of the keyboard issues. I then tried another AC charger I have and no problems there either. So I'm just going to bring the charger back, show them what's happening, have them give me a new one and before I leave the store, TEST it to make sure it doesn't cause the same problem. Considering it's the power coming into the phone, I'm rather concerned about charging with this charger (therefore I won't lol).
  12. RocknSteve

    RocknSteve Well-Known Member

    When you rotate your phone to landscape, do you then tap into the text field you're wanting to type in? I know this is a simple question but might as well start with the easiest possible solutions and work from there.
  13. RRT56

    RRT56 New Member

    Model # HTC Hero
    Firmware 1.5
    Baseband 1.04.01.09.21
    Kernel 2.6.27-533ce29d htc-kernel@and 18-2)
    Build 1.56.651.2 cl85027 release-keys
    Carrier Sprint
    Country USA


    My problem is in the home screen. I live in Ohio near a small city called Salem. The clock and weather displays Salem but I believe it to be Salem, Oregon since the clock will be three hours behind. I have tried everything to fix this accoring to the manual. It will not let me delete it. Any help would be much appreciated.
  14. Gali123

    Gali123 New Member

    So i just got a new replacement on my myTouch non-upgraded version,and like NOTHING wont simply downloads (apps basically) ,it will say it will download but it never does!,and like my camera isnt working properly? Even though i bought a SD card? So yeah on my other one it was working just FINE now this happens to me?! HELP PlEASE!!!! :/// idontknow whats wrong but now my phone is boring without any apps.
  15. areguy

    areguy Member

    never mind
  16. smokeylt

    smokeylt Active Member

    1.) Model Number ? _HTC hero__________
    2.) Firmware Version ? __1.5_________
    3.) Baseband Version ? __1.04.01.09.21_________
    4.) Kernel Version ? ___2.6.27-533ce29d________
    5.) Build Number ? ___1.56.651.2 cl85027________

    Also do you have a T-Mobile Data plan on your
    PayAsYouGo or FlexPay Plan? __No______________

    Carrier ? ____sprint___________ (we know some are also Unlocked so not Just T-Mobile)

    Country you are using your phone in ? USA_______________

    Is there a way to set different sounds. 1 for messages, 1 for e-mail, 1 for weather alerts Etc. I have caller ID rings but all my notifications are the same sound. My Blackberry did this. To think my HERO could not would be unthinkable.
  17. tone0612

    tone0612 New Member

    can anyone help i have a t mobile cliq when ever im on the phone and someone sends me a text a hear the damn ringtone how can i make this stop please helppppp !!!!!!!!!!!!!!:mad:
  18. htcphonegirl

    htcphonegirl New Member

    Hi,
    I have an HTC hero but it is made in Asia so apparently hTC cannot help me with my issue
    I tried to add an application but couldn't because since my last sync the Market Icon is not under my "all programs" screen.
    Does anyone know where I can go to download the Android Market so that I can then download apps.
    Thanks
  19. thepest

    thepest Member

    1.) Model Number ? Milestone
    2.) Firmware Version ? 2.0.1
    3.) Baseband Version ? 3GSMEPU91A_U_91.08.12I
    4.) Kernel Version ? 2.6.29-omap1
    rkg683@ca25rhe76#1
    5.) Build Number ? SHOLS_U2_01.14.0


    Carrier ? Orange

    Country you are using your phone in ? UK

    ok, the issue. I've just downloaded the 2.0.1 firmware and now my gmail won't sync to my phone. The only answer I can get from anywhere is either remove and then resync the gmail account (won't let me do this as account is linked to various apps), or reset phone to factory settings (not ideal either as I've been setting up the phone just how I'd like for the last week or so).

    Any suggestions?
  20. PHEAR

    PHEAR New Member

    Hello guys just joind today bcuz my ddroid just starting acting up everything else tilt between vertical and horizontal fine but when I go into my browser it only stays in horizontal even when I first open it I don't have my keypad out it just only stays like that all the time now in browser idk if I messed with something in settings but any help would be appreciated

    Thnxs,
    PHEAR
  21. thechoke

    thechoke Member

    1 model #: ADR6200
    firmware version: 1.5
    baseband version: 2.32.40.11.09
    kernal version: 2.6.27-c77ff39d htc-kernel@and18-2 )
    build number: 1.17.605.1 CL104882 release-keys

    Carrier: Verizon wireless

    Country: U.S.

    Just recently I noticed my Droid Eris stopped making alarm sounds for the HTC clock application. The alarm will not make any of the specific sounds, when I cycle through them or when my set alarm goes off. It also no longer rings when I use the timer and the timer goes off.

    I checked to make sure my phone was not accidentally in silent mode or anything like that. It still rings when I get a call and makes its designated sounds for notifications (email, facebook update, text message, etc.) but the sounds for the clock seem to have stopped working all together.

    Help would be appreciated as I use the clock alarm and timer a decent amount. Thanks.

    Also, my phone takes an unidealistic time to start ringing when I have an incoming call. On average the person calling me will sit through 3 or 4 rings before my phone even begins to light up/vibrate/ring. I have a song set as my ringtone and thought this might attribute to my phone's delayed ring time. Any help in fixing this annoyance?
  22. sunshine5n

    sunshine5n New Member

    1.) Model Number ? _______droid____
    2.) Firmware Version ? ____2.1-update1_______
    3.) Baseband Version ? ___c-01.3e.03p________
    4.) Kernel Version ? __2.6.29-omap1-g7fa8788 android-build@apa26#1_________
    5.) Build Number ? ___ese81________

    Also do you have a T-Mobile Data plan on your
    PayAsYouGo or FlexPay Plan? ________________

    Carrier ? __verizon_____________ (we know some are also Unlocked so not Just T-Mobile)

    Country you are using your phone in ? ____usa___________ (we know that not everyone is from the US)

    Is the phone SIM registered in T-Mobile as the Correct phone? ?

    I have had this phone for a couple months and everything has been fine. Now, in the last two weeks, email has been mixing up. I am still getting notified and can see new email, but the wrong content is with the wrong sender. Also, when I try to send an email it goes through okay; however the person receiving the email gets a forwarded old email that was sent to me a long time ago. This can be very dangerous. When I do email through the computer everything is fine, so it is only getting scrambled on my phone. Any ideas?
  23. stish50

    stish50 New Member

    Hey guys, I have a 2 month old Moto Droid and I absolutely love it. I tried to root my phone about a month ago so that I could overclock it. However, I realized I didn't know as much about rooting phones as I thought I did.

    I don't know if it's a product of running too many apps at once or because I halfway rooted my droid, but my phone has been increasingly buggy lately. I was wondering if there is a way to completely get rid of what I started without deleting a contacts/apps/music or if this could be a reason why my phone is somewhat buggy.

    1.) Model Number Droid
    2.) Firmware Version 2.1-update1
    3.) Baseband Version C_01.3E.03P
    4.) Kernel Version 2.6.29-OMAP1-G7FA8788
    ANDROID-BUILD@APA26 #1
    5.) Build Number ESE81


    Thanks so much for your help,

    Sam

    *My email is swellis74@gmail.com if that is an easier form of communication for you
  24. Ngo93

    Ngo93 Well-Known Member

    1.) Model Number ? T-Mobile myTouch 3G
    2.) Firmware Version ? 1.6
    3.) Baseband Version ? 62.50SC.20.17U_2.22.23.02
    4.) Kernel Version ? 2.6.29-g023e5c9 htc-kernel@and18-2#3
    5.) Build Number ? 2.10.531.4 CL119339 release-keys
    6.) Carrier is T-Mobile an country is US.

    My problem is that my phone can't find my wifi. When I scan for open networks it finds everything except for mine. And I know that my network is discoverable because my family connects their laptops and ipods to it. And I already tried downloading WeFi and that still didn't give any results. Anyone know what's wrong here?
  25. BigRon

    BigRon Member

    1.) Model Number ? __T-Mobile G-1_________
    2.) Firmware Version ? ___1.6________
    3.) Baseband Version ? ___62.505.20.17u_2.22.19.261________
    4.) Kernel Version ? ___2.6.29.00479-g3c7df37________
    5.) Build Number ? ___DRC92________

    Also do you have a T-Mobile Data plan on your
    PayAsYouGo or FlexPay Plan? ____No____________

    Carrier ? _"3"___ (we know some are also Unlocked so not Just T-Mobile)

    Country you are using your phone in ? ____UK________ (we know that not everyone is from the US)

    Is the phone SIM registered in T-Mobile as the Correct phone? No

    I've just bought an unlocked T-Mobile g-1 on EBay, and put my "3" USIM into it. The phone is BRILLIANT, with one exception: I can't get onto the Apps Market, which kind of restricts me to pre-installed software. If I attempt to go to the "Market", by clicking on the icon, it invites me to sign-in (I've had a Google Mail a/c pretty much since they started offering them: years) If I enter my details and click "next", the phone tells me that it's trying to connect with the server... warns that this could take up to 5 minutes, and after about TWO minutes, tells me that it can't set up a reliable connection. It stops trying to connect, and offers to try again. Probably, I'm doing something wrong; like I've missed entering a correct value in "setup" somewhere. Any help from more experience users would be gratefully received! "3" in the UK offer the HTC, Hero but despite them therefore having at least SOME experience with Android, they're polite, but not really very helpful or informative.

    Note that EVERYTHING ELSE WORKS! Google, GMail, Google Maps... The ONE thing that doesn't work is access to the Apps Market!
Thread Status:
Not open for further replies.

Share This Page